Post your system specs

Discuss the future of Warzone 2100 with us.
Locked
User avatar
Vermithrax
Trained
Trained
Posts: 66
Joined: 22 May 2009, 06:34
Location: Tucson, Arizona
Contact:

Re: Post your system specs

Post by Vermithrax » 22 May 2009, 08:09

CPU: Intel Core 2 Duo 3.06 GHz
RAM: 4 GB 800 MHz DDR2
Video card: NVIDIA GeForce 8800 GS 512 MB VRAM
OS: Mac OS X version 10.5.7

It's an iMac.

User avatar
Solaris
Rookie
Rookie
Posts: 26
Joined: 26 May 2009, 01:50

Re: Post your system specs

Post by Solaris » 30 May 2009, 13:38

Pretty sucky PC right now getting a new one probably next year.

AMD Sempron 3000+
448 MB RAM
VIA/S3G UniChrome IGP 64 MB Memory
2.0 GHz
Microsoft Windows XP Home
Computer is a Compaq Presario 061

User avatar
Revelo
Trained
Trained
Posts: 112
Joined: 28 May 2009, 19:06
Location: Bristol, England

Re: Post your system specs

Post by Revelo » 30 May 2009, 14:01

CPU: Intel Core 2 Duo 2.00 GHz
RAM: 2 GB
Video card: NVIDIA GeForce 8400m GS 256 MB RAM
OS: Windows Vista Home Premium, vs 6.0.6001 Service Pack 1 Build 6001
Read my review of Warzone 2100 here!
http://www.escapistmagazine.com/forums/read/326.115500

User avatar
heatwave
Trained
Trained
Posts: 60
Joined: 02 Jan 2009, 04:48
Location: Wisconsin

Re: Post your system specs

Post by heatwave » 04 Jun 2009, 04:47

CPU: Intel Core 2 Duo 2.6 GHz
RAM: 4 GB 667 MHz DDR2
Video card: NVIDIA GeForce 8600 256 MB VRAM
OS: Mac OS X version 10.5.7

Last gen Macbook Pro.

User avatar
MaNiac
Rookie
Rookie
Posts: 18
Joined: 10 May 2009, 19:16
Location: England

Re: Post your system specs

Post by MaNiac » 04 Jun 2009, 19:03

CPU type & speed - Intel Core 2 Duo E8400 Wolfdale Core Overclocked @ 3.60GHz
RAM amount - 2GB (2x1GB) Corsair TwinX XMS2 DDR2
Video card Brand, and amount of RAM it has - ATi HD4850 OC 512MB
OS - Windows XP Professional Service Pack 3

User avatar
Dachplatte
Greenhorn
Posts: 9
Joined: 30 May 2009, 14:31

Re: Post your system specs

Post by Dachplatte » 04 Jun 2009, 21:49

CPU: Intel Core2 Quad Q6600 running @ 2.4 Ghz
Ram: 4Gb
Video Card: Nvidia GeForce 9300 Gs - 256 Mb
Operating System: WinVista Home Premium
Computer: x86 system (brand Medion)

User avatar
Alpha93
Trained
Trained
Posts: 261
Joined: 02 Aug 2008, 20:23
Location: Italy,in YOUR computer
Contact:

Re: Post your system specs

Post by Alpha93 » 11 Jun 2009, 19:38

Solaris wrote:Pretty sucky PC right now getting a new one probably next year.

AMD Sempron 3000+
448 MB RAM
VIA/S3G UniChrome IGP 64 MB Memory
2.0 GHz
Microsoft Windows XP Home
Computer is a Compaq Presario 061
That reminds me of my old ones :gonk:
New PC for meh:
AMD Phenom 64
4,096 MB RAM
On-board Nvidia 8500 GT
2.1 GHz
Microsoft Windows Vista Home Premium
HP Pavilion.
Xfire-->chris37killer

User avatar
craigengbrecht
Trained
Trained
Posts: 51
Joined: 21 Jul 2008, 03:49
Location: Red Deer, AB
Contact:

Re: Post your system specs

Post by craigengbrecht » 13 Jun 2009, 04:13

Updated Specs... :P

Windows 7 RC1
AMD Phenom X4 2.4Ghz
3GB Ram
ASUS EAH 3450
820GB hdd space.
AMD FX X8 3.88Ghz
16GB KVM 1333Mhz
ASUS M5A97
ASUS EAH 6850 1GB
3x ASUS 1920x1080 VW246H
1x 5000GB Primary
1x 1TB Internal
1x 3TB Internal

User avatar
zoid
Trained
Trained
Posts: 125
Joined: 13 Jun 2009, 00:45

Re: Post your system specs

Post by zoid » 13 Jun 2009, 18:19

Windows XP Home
Pentium 4 Hyperthreaded 3.06 Ghz
1 Gb DDR RAM
Radeon HD 4350 512MB

alienkid10
Trained
Trained
Posts: 71
Joined: 07 Apr 2009, 22:38

Re: Post your system specs

Post by alienkid10 » 13 Jun 2009, 22:31

new specs for my computer:

My computer:
* Intel Celeron 440 @ 2GHz
* 1GB
* ATI Radeon 4350 512MB DDR2
* OS: Windows XP SP3 Ubuntu 9.04

My Brother's computer:
* Intel Celeron @ 2.70
* 512MB
* Intel 82845G graphics controller 64MB
* Windows XP SP3

User avatar
Powzone
Trained
Trained
Posts: 332
Joined: 17 Feb 2008, 17:25
Location: Germany

Re: Post your system specs

Post by Powzone » 14 Jun 2009, 00:43

Copied from my X-Fire Game Rig :D

Manufacturer: ASUSTeK Computer INC.
Processor: Intel(R) Atom(TM) CPU N270 @ 1.60GHz (2 CPUs)
Memory: 1016MB RAM
Hard Drive: 88 GB (120GB total)
Video Card: Mobile Intel(R) 945 Express Chipset Family
Monitor: 1024x600
Sound Card: Realtek HD Audio output

Operating System:
Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
Manjaro XFCE / Intel Core i7 6700 / 32GB RAM / NVidia GTX1050Ti

User avatar
BloodShed
New user
Posts: 5
Joined: 14 Jun 2009, 20:54
Contact:

Re: Post your system specs

Post by BloodShed » 15 Jun 2009, 19:31

My main rig
CPU: Intel Pentium D 3.40GHz
RAM: 4GB
Video card: NVIDIA GeForce 7600GS 512MB (SLI)
OS: Win XP sp3

My laptop
CPU: Intel Pentium M 1.6 GHz
RAM: 512MB
Video card: NVIDIA GeForce FX Go5200
OS: Win XP sp3 and Ubuntu 8.04 LTS (Hardy Heron)
Though my guards may sleep and ships may rest at anchor, our foes know full well that big guns never tire
- Lufgt Huron, the Tyrant of Badab
Image

LiKeLighT
Greenhorn
Posts: 6
Joined: 23 Jun 2009, 16:35
Location: Germany
Contact:

Re: Post your system specs

Post by LiKeLighT » 23 Jun 2009, 16:44

CPU: 2.4GHz Intel Core 2 Quad Q6600
RAM: 2 GB
Video Card: ATI HD 4850 1GB
OS: Widnows XP Pro 64bit


CPU: 2.67GHz Intel Core 2 Duo E6750
RAM: 2 GB
Video Card: ATI HD 3870
OS: Windows XP Home

(notebook)
CPU: 2.4GHz Intel Petium 4
RAM: 440 MB
Video Card: Onboard Sis 650
OS: Windows XP Home

User avatar
XboxJosh
Trained
Trained
Posts: 259
Joined: 18 May 2009, 02:16
Location: Texas, USA

Re: Post your system specs

Post by XboxJosh » 23 Jun 2009, 18:14

CPU: AMD Sempron 1.79 GHz
RAM: 1.125GB
Video card: ATI Radeon Xpress 200M
OS: Win XP MCE SP2

Alias: Cipher[SSC]

System Specs:
OPERATING SYSTEM: Windows 7 Professional
CPU TYPE: AMD Athlon II X2 250
CPU SPEED: 3000 MHz
SYSTEM MEMORY: 4 GB (2 x 2GB, DDR2)
GRAPHICS CARD MODEL: NVidia GTS 250

Jonas
Greenhorn
Posts: 7
Joined: 21 Jun 2009, 16:44

Re: Post your system specs

Post by Jonas » 24 Jun 2009, 16:45

Chip: AMD Athlon 64 X2 Dual Core 6400+ 3.21 GHz
Ram: 3.25 GB
VCard: ASUS Geforce 9800 GT with Nvidia chipset and 512 Mb of onboard DDR3 Ram
OS: Windows XP Home updated to SP3 with NET framework 3.5 installed

Locked