Page 1 of 1

autogame on not working anymore

Posted: 02 Jun 2019, 01:37
by themac
Hey all,

when I give the autogame on command it says: "... activated" but after that nothing happens. The game just won't start play for me as it did in the past. Build Apr 3rd 2019. :(

Greetings, themac

Re: autogame on not working anymore

Posted: 02 Jun 2019, 04:23
by WZ2100ModsFAn
themac wrote:
02 Jun 2019, 01:37
Hey all,

when I give the autogame on command it says: "... activated" but after that nothing happens. The game just won't start play for me as it did in the past. Build Apr 3rd 2019. :(

Greetings, themac
Sadly it's because they switched to nullbot. Nexus is no longer the default AI.
@Developers/Contributors
If a fix would be possible at least replace it in JS to use nullbot.

Re: autogame on not working anymore

Posted: 02 Jun 2019, 04:26
by themac
I have never been happy using Nexus as autogame AI. Would be nice to get NullBot as autogame AI working. :)

Re: autogame on not working anymore

Posted: 03 Jun 2019, 00:07
by Berg
If you enter cheat mode press ctrl/o a menu will appear add your player number to auto player
sswz.png
cheat menu
Attach.
In this menu you can select AI

Re: autogame on not working anymore

Posted: 03 Jun 2019, 00:23
by themac
Tnx for the tip! This works, but I have trouble getting the cheat mode enabled by pressing ctrl+backspace in the chat line. Most of the time by pressing this nothing happens / cheat mode does not enable. O.o

Re: autogame on not working anymore

Posted: 03 Jun 2019, 01:16
by Berserk Cyborg
themac wrote:
03 Jun 2019, 00:23
Tnx for the tip! This works, but I have trouble getting the cheat mode enabled by pressing ctrl+backspace in the chat line. Most of the time by pressing this nothing happens / cheat mode does not enable. O.o
Make sure the chatbox is not active if you had it open before. That will prevent if from working.

Re: autogame on not working anymore

Posted: 03 Jun 2019, 01:35
by themac
Oh, okay! :)

Re: autogame on not working anymore

Posted: 03 Jun 2019, 05:54
by Berg
is it shift backspace check your keymapping in options for the keys