Search found 9 matches

by Creek
04 Jun 2017, 13:41
Forum: Technical Help / Troubleshooting
Topic: Lobby takes long to load and refresh
Replies: 10
Views: 3091

Lobby takes long to load and refresh

Hi all,

as my subject says, my lobby takes about 10 seconds to load and to refresh. But I don't have this problem when I host a game.

Has someone a solution or an idea of what is the problem?

Regards
Creek
by Creek
29 May 2017, 18:21
Forum: News and announcements
Topic: Release 3.2.3 is out
Replies: 57
Views: 35511

Re: Release 3.2.3 is out

No.. I have the same opinion... All ppl are playing 3.1.5... new versions are not communicated to the main page... So there won't join new user...
by Creek
31 Jan 2015, 13:43
Forum: Mapping / Modding tools & discussions
Topic: NoArty modmap help
Replies: 1
Views: 1245

NoArty modmap help

Hi guys, I'm trying to change an easy modmap. I just wanted to add some res.facilities to a noarty modmap. Therefore I just opened the original modmap with flame, and added 5 res.fac. to each player. After compiling the map I tried it two different ways: Way 1: I copied the stats folder to the new m...
by Creek
12 Jun 2014, 12:30
Forum: Mapping / Modding tools & discussions
Topic: Problem with Flame
Replies: 1
Views: 1475

Re: Problem with Flame

forget it lol..... I just reinstalled and now I dont have anymore porblems haha :D
by Creek
12 Jun 2014, 12:20
Forum: Mapping / Modding tools & discussions
Topic: Problem with Flame
Replies: 1
Views: 1475

Problem with Flame

Hi all... becuase sharpflame makes some problems to me, I tried to map with old flame... but when I start I dont have any tilesets to take. I loaded the following tilesets, same as in the sharpflame editor.... what am I doing wrong
by Creek
12 Jun 2014, 12:15
Forum: Mapping / Modding tools & discussions
Topic: Problem with SHarpFlame
Replies: 2
Views: 1712

Problem with SHarpFlame

Hi all,

I just started oon working on my first easy map....

I placed an oil resource wrong and so I want to delete it. but everytime I click it and then click "del" the following message appears... who can help?
by Creek
21 May 2014, 10:44
Forum: Technical Help / Troubleshooting
Topic: Debug Mode
Replies: 2
Views: 5780

Re: Debug Mode

And which cheat can clone units? ;)
by Creek
20 May 2014, 21:50
Forum: Technical Help / Troubleshooting
Topic: Debug Mode
Replies: 2
Views: 5780

Debug Mode

Hi all,

i have a question using the debug mode. In older versions it was possible to set more units on the ground by holding STRG. With buildings and all the other stuff its still working, but not with units... Am I doing something wrong?

I hope u can help me :)
by Creek
06 Jun 2012, 17:17
Forum: Technical Help / Troubleshooting
Topic: Maps
Replies: 2
Views: 499

Maps

Hi all,

a few month ago I played Wz very often. No I want to play again, but my favorite maps are gone. They had names like teamduel or something and domination or something like that. It would be wonderful if anyone could tell me where I can download themn ^^