Search found 9 matches

by Endy
29 May 2010, 03:39
Forum: 2.0.x
Topic: Just switched from 2.3 to 2.0 - Want Video!
Replies: 1
Views: 31239

Just switched from 2.3 to 2.0 - Want Video!

Are either of the sequences.wz files (either high- or low-res) that work with 2.2.4 and 2.3 compatible with 2.0.3?

Thanks!
by Endy
29 May 2010, 02:36
Forum: Development
Topic: Low-graphics mode?
Replies: 6
Views: 3641

Low-graphics mode?

Hey all, I am currently running a 32MB Radeon Mobility 7500 on my laptop - my OpenGL support is good, since my drivers are up to date. But while the game does run on my hardware, I think it's more than a little unreasonable for a free game to demand a "64 MB graphics card with good OpenGL suppo...
by Endy
27 Apr 2010, 22:13
Forum: Other Talk
Topic: Running 2.2.4 & 2.3 - Can it be done?
Replies: 4
Views: 2407

Re: Running 2.2.4 & 2.3 - Can it be done?

Thanks. I just need to remember to set the install directories differently this time around, so that this one goes into a Warzone 2100 2.3 directory, and it'll take care of things like saved games and such on its own, right?
by Endy
27 Apr 2010, 22:08
Forum: Development
Topic: Make the minimum resolution for the game 800x600?
Replies: 72
Views: 28843

Re: Make the minimum resolution for the game 800x600?

If the minimum goes above 640X480, I think I'd have some trouble seeing the UI.
by Endy
27 Apr 2010, 22:07
Forum: Other Talk
Topic: What Video card do you have?
Replies: 76
Views: 33111

Re: What Video card do you have?

http://www.thinkwiki.org/wiki/ATI_Mobility_Radeon_7500
That's my graphics card. The only thing is that I have the 32Mb model, and a 1024X768 LCD screen.
by Endy
27 Apr 2010, 21:58
Forum: Other Talk
Topic: Running 2.2.4 & 2.3 - Can it be done?
Replies: 4
Views: 2407

Running 2.2.4 & 2.3 - Can it be done?

Alright, I have a question and I consider it a good one. I have a working copy of WZ2100 2.2.4 on my laptop. I like it. It plays. I still have my weird little issues with the graphics, but then again, I'm running it on a 32MB card whose OpenGL support might not be considered "the best". An...
by Endy
28 Nov 2009, 05:55
Forum: Technical Help / Troubleshooting
Topic: Weird issue
Replies: 7
Views: 2942

Re: Weird issue

Actually, I have the ATI Mobile Radeon 7500 , which is still, yeah, better than some current stuff. Of course, this was never meant to be a gaming laptop, so every time it runs a game smoothly and well, I count my blessings. But, rockets and smoke all look right when I look at them in the campaign. ...
by Endy
26 Nov 2009, 06:33
Forum: Technical Help / Troubleshooting
Topic: Weird issue
Replies: 7
Views: 2942

Re: Weird issue

I just want to put up an update to my thread, to explain the bug. Since the menu alone encompasses everything I have a problem with:

Menu: Image
by Endy
09 Nov 2009, 12:31
Forum: Technical Help / Troubleshooting
Topic: Weird issue
Replies: 7
Views: 2942

Weird issue

Hey all. First, I want to thank the dev team. Second, I have a weird issue. On my IBM Thinkpad T42, I'm running Windows XP(SP2). WZ2100 works fine as of 2.2.4, as a game. But the problem is some of the graphics. The logo on the main menu (i.e. http://static.wz2100.net/img/logo.png ), and the icons i...