Search found 37 matches

by Korusray
04 Feb 2010, 02:47
Forum: Ideas and suggestions
Topic: vehicles body names
Replies: 19
Views: 6416

Re: vehicles body names

okay ...............WTF language are you using o.o???? lol just curious
by Korusray
29 Jan 2010, 02:36
Forum: Other Talk
Topic: Please test the 2.3 beta releases!
Replies: 233
Views: 46413

Re: Please test the 2.3 beta releases!

if yall need windows testers ill gladly help out...got WAY too much freetime on my hands lately xD
wut with work cutting hours and such ><

but ya i'd love to help out just gimme the req's and well ya
by Korusray
23 Jan 2010, 01:59
Forum: News and announcements
Topic: 2.3 Beta 8 released!
Replies: 36
Views: 20189

Re: 2.3 Beta 8 released!

I assume that while the AI has become less cheating, it also has become more efficient. Are you using my AI mod (the one posted in this thread)? It should make the AI a lot more efficient at research (without cheating). If you haven't tried it, please do :) that AI is a significant improvement from...
by Korusray
22 Jan 2010, 06:46
Forum: News and announcements
Topic: 2.3 Beta 8 released!
Replies: 36
Views: 20189

Re: 2.3 Beta 8 released!

im have to agree with 13KukYNexus666 the folder mods\autoplay\ does not get auto-created
by Korusray
21 Jan 2010, 21:48
Forum: Website feedback
Topic: Thanks
Replies: 153
Views: 105387

Re: Thanks

sweeet, was tinkin bout makin the logo a lil diff....dont ask how..havent thought bout it in awhile >.>
by Korusray
21 Jan 2010, 08:54
Forum: Website feedback
Topic: Thanks
Replies: 153
Views: 105387

Re: Thanks

o.o; WOW i been here fer bout errrr a year or so >< tested a few bugs out (zarel knows...) and STILL did not realize the Fan base that this game has (holy hellstorms) but i shall say THANK YOU DEV'S p.s. im still debating wether or not to make "OFFICIAL WZ2100 PROJECT BUGTESTER" shirts LMAO =^_^=(<<...
by Korusray
21 Jan 2010, 08:34
Forum: Technical Help / Troubleshooting
Topic: Asks to open port 2100 as it to make?
Replies: 5
Views: 1145

Re: Asks to open port 2100 as it to make?

im sorry but i could NOT avoid literally,and i mean LITERALLY, LOL'ING at this
by Korusray
19 Dec 2009, 21:49
Forum: Campaign
Topic: Mission 10
Replies: 2
Views: 1576

Re: Mission 10

im with Zarel on this one
by Korusray
18 Dec 2009, 00:26
Forum: Addon discussions
Topic: Limits mod (incl. Laser Satellite)
Replies: 19
Views: 7687

Re: Limits mod (incl. Laser Satellite)

hmmmm thats intresting lmao
]
by Korusray
17 Dec 2009, 04:53
Forum: Addon discussions
Topic: Limits mod (incl. Laser Satellite)
Replies: 19
Views: 7687

Re: Limits mod (incl. Laser Satellite)

lmao nah i didnt count them i made 15 rowsx of 10 pads lmao
by Korusray
17 Dec 2009, 02:58
Forum: Addon discussions
Topic: Limits mod (incl. Laser Satellite)
Replies: 19
Views: 7687

Re: Limits mod (incl. Laser Satellite)

lol then i must've found a bug i just built 150 Vtol Re arming pads lmao if only i could upload screen (wireless sux for uploading)
by Korusray
16 Dec 2009, 22:50
Forum: Addon discussions
Topic: Limits mod (incl. Laser Satellite)
Replies: 19
Views: 7687

Re: Limits mod (incl. Laser Satellite)

from experience, im pretty sure you can build alot more Rea-arming pads than 75 in the normal single/multi player games....Oo?
by Korusray
07 Dec 2009, 06:34
Forum: Technical Help / Troubleshooting
Topic: destination port from lobby port
Replies: 3
Views: 817

Re: destination port from lobby port

hmm my new firewall showed WZ trying to use other ports besides 2100....
by Korusray
07 Dec 2009, 01:38
Forum: Technical Help / Troubleshooting
Topic: destination port from lobby port
Replies: 3
Views: 817

destination port from lobby port

um ive been told that wz2100 uses port 2100, but ive noticed that when trying to connect to the lobby server the port destinaton from lobby port(9990) is not 2100.....

didnt know where to put this xD
by Korusray
06 Dec 2009, 23:43
Forum: Technical Help / Troubleshooting
Topic: connection timed out ???Oo?
Replies: 22
Views: 7909

Re: connection timed out ???Oo?

okay this crap is soo confusing and aggrivatig still cannot host, and i know 2 things...A: its not my ISP blocking it, and B: its not my firewall either (windows and Nvidia are both turned off) any other suggestions.....much appreciated..................... edit: i just installed a different FW ad s...