Search found 9 matches

by Karthex
14 Jul 2008, 06:04
Forum: 2.1.x
Topic: Crash and glitch on windows 98SE
Replies: 3
Views: 1508

Re: Crash and glitch on windows 98SE

As of nightly build r5536 both of those bugs have been fixed, thanks to the developers. anyway the font thing isn't that big a deal although I would like the original 1.10 fonts, my preference.
by Karthex
10 Jul 2008, 08:14
Forum: 2.1.x
Topic: Crash and glitch on windows 98SE
Replies: 3
Views: 1508

Crash and glitch on windows 98SE

I'm having 2 problems, one is a crash and another is a minimap issue, these problems are on 5 different windows98SE machines in the latest nightly build but not in 2.1 beta2 First when starting a multiplayer game with prebuilt bases causes the game to crash and if I start it again without restarting...
by Karthex
02 Jul 2008, 19:33
Forum: 2.1.x
Topic: Beta-testers for campaign needed
Replies: 66
Views: 21365

Re: Beta-testers for campaign needed

Ok so I guess I'll just have to wait on the videos, I just hope this new format is as efficient with resources as the old one, don't want choppy cutscenes. I submitted a bug report on the map problem and someone has been assigned to it so we'll just have to see where that goes. I don't have access t...
by Karthex
28 Jun 2008, 21:34
Forum: 2.1.x
Topic: Beta-testers for campaign needed
Replies: 66
Views: 21365

Re: Beta-testers for campaign needed

Here is a screenshot and stderr.txt Also I copied the sequence and sequence audio folders from my 1.10 install I'll continue testing when I get a map ;) warning |000000000000: [iV_initializeGLC] iV_initializeGLC: Failed to select the "Bold" font face of font family DejaVu Sans Mono warning |00000000...
by Karthex
28 Jun 2008, 03:43
Forum: 2.1.x
Topic: Beta-testers for campaign needed
Replies: 66
Views: 21365

Re: Beta-testers for campaign needed

Started testing nightly build 5339 debug, no errors but there are some graphics issues. All videos are missing, just black with text and no sound(sound works everywhere else), the loading screen for the first area flashes vigorously, and the map is white. I don't have these problems in 1.10 in any m...
by Karthex
23 Jun 2008, 23:46
Forum: Other Talk
Topic: 1.10 installer problem
Replies: 6
Views: 1979

Re: 1.10 installer problem

got it fixed, updated visual basic to 6 and it began working, thanks for the help. it is native windows btw.
by Karthex
23 Jun 2008, 23:02
Forum: Other Talk
Topic: 1.10 installer problem
Replies: 6
Views: 1979

Re: 1.10 installer problem

hmm, reinstalling with those ones from that site didn'twork, the installer starts but the buttons at the bottom don't work.
by Karthex
23 Jun 2008, 20:05
Forum: 2.1.x
Topic: Beta-testers for campaign needed
Replies: 66
Views: 21365

Re: Beta-testers for campaign needed

I'll help with beta testing on windows 98SE if it is supported. I'll have plenty of time to test the campaign in a week or so, just tell me what I need to do.
by Karthex
23 Jun 2008, 19:46
Forum: Other Talk
Topic: 1.10 installer problem
Replies: 6
Views: 1979

1.10 installer problem

I am having a problem installing the 1.10 patch and the world editor. they freeze whenever I try to install them and I must close them with the task manager. I currently have 1.08 installed but it has a different installer. I am running windows 98SE. I'm also using the discs if that helps.