Pretty strange warning on safari

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:| :? :) :wink: :D XD :3 :( :lol2: :o :shock: O_o :x :stressed: :P :oops: :cry: :evil: :twisted: 8) :augh: :stare: :roll: :annoyed: :hmm: :geek: :lecture: :ninja: :!: :?: :idea: :arrow: :!!!: :...: :zZz:
View more smilies

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Pretty strange warning on safari

Re: Pretty strange warning on safari

by pastdue » 03 Oct 2021, 22:30

There's a revamp / update of the betaguide that should fix that in the future. (The existing published branch has quite a few issues like that.)

Pretty strange warning on safari

by smileBeda » 03 Oct 2021, 12:51

When opening this website on safari (https://betaguide.wz2100.net) then a warning appears that is wrong in so many ways...

Warning! You are unsing some old version of your web-browser. Some features of this site might be unsupported. Please upgrade your browser. Safari15.0

There is a typo at unsing, there is no space between Safari and 15.0, and... Safari 15.0 is as of the moment of writing the last Safari Version!

Just FYI.

Top