Multiplayer not supported for 3.3.0?

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
The Order
New user
Posts: 1
Joined: 03 Nov 2019, 09:22

Multiplayer not supported for 3.3.0?

Post by The Order » 03 Nov 2019, 09:30

I recently updated my game to the latest stable release of WarZone, version 3.3.0. However, I can't enter the lobby as the game tells me I need version 3.3.0 to play multiplayer, but that's the version I have. Any idea why? Are the servers down? :hmm:
Attachments
wz2100-20191103_085334-main.png
Here you can see I have the right version, but the game doesn't seem to think so

Cyp
Evitcani
Evitcani
Posts: 755
Joined: 17 Jan 2010, 23:35

Re: Multiplayer not supported for 3.3.0?

Post by Cyp » 04 Nov 2019, 09:40

See bottom where it says "Last hosted game was 0 hours, 2 mins, and 48 secs ago.". Number of games varies depending on time of day. If possible, you can try hosting yourself, if noone else is.

Post Reply