Mission 3-8, Launch code research, won't end

All campaign discussions go here.
Tips / tricks & help!
Post Reply
timpwilliams
New user
Posts: 1
Joined: 20 Jun 2019, 00:48

Mission 3-8, Launch code research, won't end

Post by timpwilliams » 20 Jun 2019, 12:01

I can't get mission 3-8 where the missile launch codes are researched to end in version 3.3.0 beta 1.

I've finished all of the research and have received the message "Missile launch sequence initiated." and I no longer get satellite strikes. I have over 8 minutes on the clock and it just times out with a Mission Failed.

I've gone through the whole mission completely twice and tried many different things by reloading saved games just before and after the final research completes. I've tried clearing the landing zone near the missile bunkers of all buildings and defensive guns. I've tried rebuilding a factory after the satellites had destroyed them all. I've tried sending units all around the map in case there was something I'd missed.
I've even watched a video on YouTube to prove that the mission should end after the research completes and the final mission against Nexus should start with a drop ship.

Can someone help me please? Is this a bug maybe?

Thank you

User avatar
alfred007
Regular
Regular
Posts: 563
Joined: 31 Jul 2016, 06:25
Location: Stuttgart, Germany

Re: Mission 3-8, Launch code research, won't end

Post by alfred007 » 20 Jun 2019, 14:33

Could you please so kind and upload some saved games? In the best case from the end of Gamma 07 and some of Gamma 08 so that we can reproduce this issue.

Post Reply