Once again, could not open port 2100

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
Cusuno
New user
Posts: 1
Joined: 11 Feb 2014, 22:43

Once again, could not open port 2100

Post by Cusuno » 08 Oct 2018, 01:18

This has been piling up in the forums a couple times, but I haven't found a viable solution in any of these. In any case, I apologize to add another one to the pile, but I'm currently on a dead end.

Whenever I try to host a game, I always get an error message, saying that port 2100 needs to be opened both on the router and the firewall. I've done my research and opened up the ports on the router and the firewall, but the error message still remains.
The attachment port.PNG is no longer available
I recently updated the version from 3.1.1 to 3.2.3 to see if that changed anything, but other than being able to join other people's games now, it still won't allow me to host my own game session.

My OS is Windows 10 and my router model is an o2 Box 6431 (Which doesn't exist in that one port forward website)
o2.PNG
o2.PNG (19.49 KiB) Viewed 94 times
The attachment port.PNG is no longer available
Please let me know if I have done something wrong in these two pictures and apologize again for the different language.
Attachments
firewall.PNG
port.PNG
port.PNG (26.15 KiB) Viewed 94 times

User avatar
Berg
Regular
Regular
Posts: 2025
Joined: 02 Sep 2007, 23:25
Location: Australia

Re: Once again, could not open port 2100

Post by Berg » 08 Oct 2018, 01:36

Make sure the exemption for warzone is the right .exe
Un-install all your warzone versions.
Remove all warzone firewall exemptions.
Re-install warzone and when asked to allow warzone to access the internet say yes.
As for you router i have no clue but the image shows the port is forwarded

Post Reply