Page 2 of 2

Re: [patch] Display Scaling, Window Resizing, High DPI suppo

PostPosted: 12 Feb 2018, 19:59
by Prot
Forgon wrote:
Prot wrote:Also in debian 8 i try to ./configure and it is pass, but i have only SDL 2.0.2 instead 2.0.4
Somewhere need set dependency to 2.0.4, because make ends with errors [...]

So, is the dependency actually SDL 2.0.4 rather than SDL 2.0.5? I have been confused about that for a while.

Code: Select all
prot64@lightner:~$ apt show libsdl2-2.0-0
Version: 2.0.5+dfsg1-2

Ouch.. sorry, yes i have 2.0.5.. I don't known why i write 2.0.4 O_o

Re: [patch] Display Scaling, Window Resizing, High DPI suppo

PostPosted: 12 Feb 2018, 22:20
by Berg
The mint mate repo does not have 2.0.4 or 5 i had to donwload the source and compile it and make install i also got 2.0.7