Campaign 1, no enemies on map glitch

All campaign discussions go here.
Tips / tricks & help!
Post Reply
Vulmen
Greenhorn
Posts: 6
Joined: 18 Aug 2013, 03:10

Campaign 1, no enemies on map glitch

Post by Vulmen » 30 Aug 2013, 06:57

Some may not consider this a glitch but....in campaign 1 after you take the New Paradigm base in your territory and have to build an outpost there while their transports arrive....you can prevent enemy transports from coming at all, and have the entire mission with NO enemies whatsoever.

Just build structures where the enemy transport would land. They never come to the map...

However that's a perfect way to bug your game into failure in the following mission, because the win condition is to kill the enemy troops. If they can't land, you can't kill them. Fail. lol

User avatar
montetank
Regular
Regular
Posts: 633
Joined: 14 Feb 2013, 00:05
Location: Montenegro

Re: Campaign 1, no enemies on map glitch

Post by montetank » 30 Aug 2013, 13:41

You are speaking about Alpha 8(?) I know this problem. I hope this problem will not appear any longer in version 3.2
The best way is not to build defense structures in the northwest landing zone of the transporter. Just a repair-tower and to move your units in the near of this landing zone (where the way to the last scavenger-base is). I need two days last year to solve this easy mission, asked myself, what i am making wrong :?

Sorry for my english

regards
In case the WZ-game ends in a draw , the game winner will be determined by penalty shoot-out.

Vulmen
Greenhorn
Posts: 6
Joined: 18 Aug 2013, 03:10

Re: Campaign 1, no enemies on map glitch

Post by Vulmen » 30 Aug 2013, 23:02

Your english is fine; thanks for leaving me a reply. :) Yes that is entirely what happened with me, I sat there completely stumped, confused what to do and why the mission wasn't working right. Getting frustrated, I acted on a random idea how to progress, and after removing my structures the transport arrived. Aha; success. ;) Alright I'm glad it's known and being handled then, thank you!

User avatar
montetank
Regular
Regular
Posts: 633
Joined: 14 Feb 2013, 00:05
Location: Montenegro

Re: Campaign 1, no enemies on map glitch

Post by montetank » 03 Sep 2013, 14:49

But i agree with you- it is not logical. :(
Later in the campaign-i think in Gamma 6-the mission after the NEXUS-HAHAHA mission-the mission ends without any fight if you prepair with enough defense structures earlier in Gamma 1 or 3 :o
Not good for the game.
The difference between success and disappointment is often dependent on the details.

Regards
In case the WZ-game ends in a draw , the game winner will be determined by penalty shoot-out.

Post Reply