Beta Mission 1 Keeps Failing

All campaign discussions go here.
Tips / tricks & help!

Beta Mission 1 Keeps Failing

Postby GoCart » 29 Sep 2017, 05:09

Hello all! Just got this game to relive some childhood memories and it's great!

I've tried looking though the FAQ and searching some but can't find the answer that I'm looking for. For some reason, the first Beta mission keeps failing for me as time runs out. What exactly are the win conditions? I've killed everything on the map several times and gotten 3 artifacts, but no luck. Is there something special that I need to build to finish out the map?

As far at the mission brief is concerned, It says that I must "take command of the base and hold it," but that seems fairly vague, especially since I'm ending with a ton of troops and a mostly intact base. However I think some of the original defensive structures got destroyed. Do I need to keep all these alive?

Any help is greatly appreciated. Thanks!
GoCart
New user
 
Posts: 5
Joined: 29 Sep 2017, 05:01

Re: Beta Mission 1 Keeps Failing

Postby JimmyJack » 02 Oct 2017, 08:24

Beta one. The enemy base is to the north, enemy VTOLs fly in from the north-west, and enemy tanks and borgs land to the south-east.

GoCart wrote:I've killed everything on the map several times and gotten 3 artifacts, but no luck.


Did you goto the enemy's LZ on top of the hill in the south-east? There are enemy defences built there that you must also get rid of.
Transmission ends ...
User avatar
JimmyJack
Trained
Trained
 
Posts: 38
Joined: 06 May 2017, 05:50

Re: Beta Mission 1 Keeps Failing

Postby alfred007 » 02 Oct 2017, 12:48

Upload a saved game and maybe we can help you.
alfred007
Trained
Trained
 
Posts: 109
Joined: 31 Jul 2016, 06:25
Location: Germany

Re: Beta Mission 1 Keeps Failing

Postby GoCart » 02 Oct 2017, 14:34

Well, I eventually just used the "let me win" cheat to bypass the level after much frustration. I still have that save I think, so I'll give it another try to see if I can trigger the normal ending myself.

On another note, I played the Gamma 8 mission as well and failed that... I'd say "the first time," but there is no way I'm going to replay that mission since it's so boring and heartbreaking to see my bases destroyed, lol. I read elsewhere on the forum and it said that the fact that I'm getting 20+ minute (didn't exactly pay attention to the times but between 24-28min) research times for each of the codes is a bug, correct? When I played the mission, I was beginning the research for the required items as soon as I could, but the space laser zapped my missile silos with about 18 minutes left on my third level code which made it seem impossible to pass at that point.

Is this indeed a bug, or did I do something else wrong otherwise. I made sure the research was done in a lab with a module on it. Any help or suggestions on this would be appreciated. While I don't think I'll go back and complete my current game on normal difficulty, I'll probably try another on hard difficulty and hopefully be able to pass those levels then.

Thanks again all!
GoCart
New user
 
Posts: 5
Joined: 29 Sep 2017, 05:01

Re: Beta Mission 1 Keeps Failing

Postby alfred007 » 02 Oct 2017, 14:45

For the problems with gamma 8 look at these two threads
viewtopic.php?f=45&t=11604
viewtopic.php?f=45&t=11604
alfred007
Trained
Trained
 
Posts: 109
Joined: 31 Jul 2016, 06:25
Location: Germany

Re: Beta Mission 1 Keeps Failing

Postby GoCart » 02 Oct 2017, 17:05

Not sure if you intended to post the same link twice or not, but that post was the one that I was referring to with my same issue. It seems that I have the "unimproved" research times while trying to complete this mission and therefore get destroyed by the laser.

As far as I can tell, it seems that there is no solution for this "bug," so I'll just have to deal with it I guess. Hopefully it does not arise on my second play-through of the game.
GoCart
New user
 
Posts: 5
Joined: 29 Sep 2017, 05:01

Re: Beta Mission 1 Keeps Failing

Postby alfred007 » 02 Oct 2017, 18:05

GoCart wrote:Not sure if you intended to post the same link twice or not, but that post was the one that I was referring to with my same issue. It seems that I have the "unimproved" research times while trying to complete this mission and therefore get destroyed by the laser.

As far as I can tell, it seems that there is no solution for this "bug," so I'll just have to deal with it I guess. Hopefully it does not arise on my second play-through of the game.

Oops, here is the other link I wanted to post: viewtopic.php?f=45&t=12928 But as I see now there are no helpfull informations.

If you are interested you could help us testing the latest master version you can get here: http://buildbot.wz2100.net/files/

At the moment Berserk Cyborg is transscripting the campaign from the old wzcam to the new jscam and with that a lot of bugs get fixed, but also new bugs appears. We are just three testers and every help is welcome. The results get discussed in this thread: Help needed testing 3.2.x Campaign games!
alfred007
Trained
Trained
 
Posts: 109
Joined: 31 Jul 2016, 06:25
Location: Germany


Return to Campaign