About the updates and maps, and mods

Here you may talk about Warzone's Gameplay, Strategy & Tactics
Post Reply
Danielson
New user
Posts: 1
Joined: 28 Dec 2015, 02:47

About the updates and maps, and mods

Post by Danielson » 28 Dec 2015, 03:16

I have a huge question.if i have the latest version of warzone which is 3.1.2., does it mean that i cant play on maps which are 3.1.1 version or other versions? Same question goes to mods. Cause i downloaded a mod(ultimate scavengers or smthn) and it said that it was for 3.1.1 if i remember correctly and i cant play this mod somehow. HELP[/size] :? :? :?
Attachments
HERE.jpg
look

User avatar
NoQ
Special
Special
Posts: 6197
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: About the updates and maps, and mods

Post by NoQ » 28 Dec 2015, 08:55

1. The "Game version" column says that the addon was tested on that game version. It may or may not work (correctly or incorrectly) on another game version. If the new version makes an addon, you can make sure the author is aware of it by clicking the "Discuss this!" button (if available) on the addon page and posting there, or sending a private message to the author (click the author on the addon page to get its forum profile) if no discussion thread is available.
2. Maps usually never break. Game developers have guaranteed full support for all old maps until now (except wdg-format maps of the original 1.x release) and are planning to do so. Map-mods and mods, however, might break with any game data change. Also, new maps may fail to work on old games, due to new features.
3. This particular mod works for me on 3.1.2, and also it should, because data changes were nigligible. You're having a different problem (a conflicting mod?), please report properly.

User avatar
montetank
Regular
Regular
Posts: 629
Joined: 14 Feb 2013, 00:05
Location: Montenegro

Re: About the updates and maps, and mods

Post by montetank » 28 Dec 2015, 18:26

NoQ wrote: 2. Maps usually never break. Game developers have guaranteed full support for all old maps until now (except wdg-format maps of the original 1.x release) and are planning to do so. Map-mods and mods, however, might break with any game data change. Also, new maps may fail to work on old games, due to new features.
3. This particular mod works for me on 3.1.2, and also it should, because data changes were nigligible. You're having a different problem (a conflicting mod?), please report properly.


Hmm-this special mod (no arty) may have problems with maps playing with advanced bases. I think my maps are often with mortars in the advanced base option. Remembers me, how nice it would be to have a modmanager like the Nexus MM for Fallout or Skyrim.
In case the WZ-game ends in a draw , the game winner will be determined by penalty shoot-out.

Post Reply