Problems on vista

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
User avatar
luckydog
New user
Posts: 1
Joined: 08 Feb 2011, 23:05

Problems on vista

Post by luckydog » 08 Feb 2011, 23:36

Forgive me, i'm not very good at this, so if you need more info just ask

OS-vista home premium
Processor- 2 Intel Core2 Duo CPU T8100 @ 2.10GGHz
Graphics- Mobile Intel 965 Express chipset Family approx. 358Mb memory

Anyhow when i go to play the screen will be black except for the cursor, mini-map, the yellow bar in the bottom middle and a tool selector on the bottom left. Also the mini-map and tool selector will start flashing.

Whats going on here? Any help would be greatly appreciated.

Jonix
Trained
Trained
Posts: 172
Joined: 30 Oct 2011, 21:11
Location: England

Re: Problems on vista

Post by Jonix » 12 Nov 2011, 19:58

:shock: :shock: WHAT, that sounds bad... :fie:
"All they who take thy sword, shall perish with thy sword"
"There is no good or evil, there is only power!"
Jonix

NRoach44
Trained
Trained
Posts: 43
Joined: 25 Jan 2011, 06:09

Re: Problems on vista

Post by NRoach44 » 18 Nov 2011, 15:16

What fixed it for me was to update the graphics drivers through windows update. That was for ATI though, but the same sort of ideas apply.
Having trouble using Wz2100 on Ubuntu? My compile guide is here : http://bit.ly/mNlqd2

User avatar
milo christiansen
Regular
Regular
Posts: 749
Joined: 02 Jun 2009, 21:23
Location: Perrinton Michigan

Re: Problems on vista

Post by milo christiansen » 18 Nov 2011, 18:29

Jonix wrote::shock: :shock: WHAT, that sounds bad... :fie:
Its just an example of a crappy video driver. Read the sticky threads in this sub-forum and that should be obvious.
In general, if you see glowing, pulsating things in the game, you should click on them.
- Demigod Game Ganual

Jonix
Trained
Trained
Posts: 172
Joined: 30 Oct 2011, 21:11
Location: England

Re: Problems on vista

Post by Jonix » 21 Nov 2011, 09:41

Another, as it would seem, annoying graphics issue :x :roll: :annoyed: . Wz2100 isn't that high specification - is it? :hmm: :D
"All they who take thy sword, shall perish with thy sword"
"There is no good or evil, there is only power!"
Jonix

User avatar
NoQ
Special
Special
Posts: 6225
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: Problems on vista

Post by NoQ » 21 Nov 2011, 09:47

Jonix wrote:Wz2100 isn't that high specification - is it? :hmm: :D
OpenGL isn't high, but some people just don't bother to support it.

Post Reply