sub 1_7 return to LZ - objective failed

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
kalikanzaros
New user
Posts: 2
Joined: 19 Aug 2010, 10:01

sub 1_7 return to LZ - objective failed

Post by kalikanzaros » 19 Aug 2010, 10:43

version: 2.3.3
os: win xp pro sp3

after mission is implementated window with words "return to LZ" is appeared
Image
when all units is returned to LZ nothing happened until time is completed after that window with words "objective failed" is appeared
Image
how to correctly complete the mission for transfering to next mission?

ps the same problem was in 2.2.4

kringled
Trained
Trained
Posts: 137
Joined: 16 Jan 2010, 16:53

Re: sub 1_7 return to LZ - objective failed

Post by kringled » 19 Aug 2010, 13:07

Did you capture the heavy cannon artifact? The most common problem I've seen with this mission (and I'm assuming this is alpha-11 based on the geography in your map; the sub 1_7 reference is harder to figure out without actually loading the maps and seeing which one it is) is that people don't move fast enough to intercept the NP force in the valley just to the north of the LZ either before they pick up the artifact, or before they get back to their LZ with the artifact.

Keith

User avatar
DylanDog
Code contributor
Code contributor
Posts: 347
Joined: 08 Apr 2009, 15:15
Location: Germany
Contact:

Re: sub 1_7 return to LZ - objective failed

Post by DylanDog » 20 Aug 2010, 22:53

if you got the artifact (I think so because of the message telling you to come back to LZ), try by putting the droids really near to the LZ. The script checks and area of 12 tiles, if any of your droids is outside of that area the script does not start the end game event.

Or as an hack, open the cheats (Alt+Tab) and type "let me win" then -> Enter
My Warzone 2100 mods:
Download DyDo-AI for Warzone skirmish/multiplayer games.
Download A2C-HM (Alpha 2 Campaign - Hard Mode).
Download A3C-HM (Alpha 3 Campaign - Hard Mode).

User avatar
vexed
Inactive
Inactive
Posts: 2538
Joined: 27 Jul 2010, 02:07

Re: sub 1_7 return to LZ - objective failed

Post by vexed » 21 Aug 2010, 01:05

kalikanzaros wrote:version: 2.3.3
os: win xp pro sp3

after mission is implementated window with words "return to LZ" is appeared
Image
when all units is returned to LZ nothing happened until time is completed after that window with words "objective failed" is appeared
Image
how to correctly complete the mission for transfering to next mission?

ps the same problem was in 2.2.4
That looks like a video driver issue for the lack of terrain. I am betting Intel or S3/Via ?
/facepalm ...Grinch stole Warzone🙈🙉🙊 contra principia negantem non est disputandum
Super busy, don't expect a timely reply back.

kalikanzaros
New user
Posts: 2
Joined: 19 Aug 2010, 10:01

Re: sub 1_7 return to LZ - objective failed

Post by kalikanzaros » 23 Aug 2010, 07:24

2 DylanDog
DylanDog wrote:The script checks and area of 12 tiles, if any of your droids is outside of that area the script does not start the end game event.
thanks, that's the ticket!

2 vexed
it's amd video card - radeon mobility 3470, very discontented by efficiency of this card or driver, and prefer to play using desktop, instead of laptop

Post Reply