Problem with connecting port 2100

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
124454
New user
Posts: 5
Joined: 31 Aug 2018, 23:30

Problem with connecting port 2100

Post by 124454 » 01 Sep 2018, 00:25

I have a problem - I can not host my battles. Constantly produces an error:
Error while connecting to the lobby server: Connection timed out
Make sure port 2100 can receive incoming connections.

After reading the manual, I found out that I need to enable UPnP and turn off firewall.
I did everything right, and despite this I continue to make a mistake.
Already a whole week can not fix it, I also tried to configure the port manually...

Screenshot:
wz2100-20180901_003410-main.png
Screenshot:
wz2100-20180901_003410-main.png (85.97 KiB) Viewed 452 times
Technical information:

OS: Windows 7
Router: TP-LinkWR941ND
My computer IP address is bound to the MAC address so that DHCP does not change it.

Please help me in solving this problem, it's insulting when I can not create my own battles, when I created my card, but I have no one to play with.

Sorry for my English (google translator), I'm in Russian talking.

User avatar
Berg
Regular
Regular
Posts: 2025
Joined: 02 Sep 2007, 23:25
Location: Australia

Re: Problem with connecting port 2100

Post by Berg » 01 Sep 2018, 10:11

https://portforward.com/tp-link/tl-wr941nd/ Ignore the top adds follow the instructions

124454
New user
Posts: 5
Joined: 31 Aug 2018, 23:30

Re: Problem with connecting port 2100

Post by 124454 » 01 Sep 2018, 10:53

Berg wrote:https://portforward.com/tp-link/tl-wr941nd/ Ignore the top adds follow the instructions
I have done this for a long time, but in any way ... As before, it gives an error.
213.76.png

User avatar
Prot
Trained
Trained
Posts: 165
Joined: 29 Nov 2010, 12:41

Re: Problem with connecting port 2100

Post by Prot » 01 Sep 2018, 14:07

You need to know if your ISP gives you a public address or a private address. Only after that if the address is public configure the router.
---
Ты должен узнать, выдаёт ли провайдер тебе публичный адрес, или приватный. Только после этого, если адрес публичный настраивать маршрутизатор.

124454
New user
Posts: 5
Joined: 31 Aug 2018, 23:30

Re: Problem with connecting port 2100

Post by 124454 » 01 Sep 2018, 15:35

Prot wrote:You need to know if your ISP gives you a public address or a private address. Only after that if the address is public configure the router.
---
Ты должен узнать, выдаёт ли провайдер тебе публичный адрес, или приватный. Только после этого, если адрес публичный настраивать маршрутизатор.

Do you have to enter an external static \ dynamic IP address?

User avatar
NoQ
Special
Special
Posts: 6187
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: Problem with connecting port 2100

Post by NoQ » 01 Sep 2018, 17:27

You have to *have* one.

124454
New user
Posts: 5
Joined: 31 Aug 2018, 23:30

Re: Problem with connecting port 2100

Post by 124454 » 01 Sep 2018, 18:07

I have a dynamic external IP.

cybersphinx
Inactive
Inactive
Posts: 1688
Joined: 01 Sep 2006, 19:17

Re: Problem with connecting port 2100

Post by cybersphinx » 01 Sep 2018, 19:03

The only thing you should need to enter is your computer's IP address and the port. Your external IP is irrelevant for port forwarding (and any server you contact automatically knows it).
We want information... information... information.

124454
New user
Posts: 5
Joined: 31 Aug 2018, 23:30

Re: Problem with connecting port 2100

Post by 124454 » 01 Sep 2018, 19:43

cybersphinx wrote:The only thing you should need to enter is your computer's IP address and the port. Your external IP is irrelevant for port forwarding (and any server you contact automatically knows it).
On the skreen shown above: opened the settings of the virtual servers, enter the incoming/outcoming ports 2100, the protocol TCH and the address my computer.

User avatar
WZ2100ModsFAn
Trained
Trained
Posts: 267
Joined: 15 Apr 2018, 17:25
Location: United States.

Re: Problem with connecting port 2100

Post by WZ2100ModsFAn » 02 Sep 2018, 18:27

124454 wrote:
cybersphinx wrote:The only thing you should need to enter is your computer's IP address and the port. Your external IP is irrelevant for port forwarding (and any server you contact automatically knows it).
On the skreen shown above: opened the settings of the virtual servers, enter the incoming/outcoming ports 2100, the protocol TCH and the address my computer.
try to open http://localhost:2100
and make sure the game is open.
Apologies if i dont see your post
central time usa

User avatar
Berg
Regular
Regular
Posts: 2025
Joined: 02 Sep 2007, 23:25
Location: Australia

Re: Problem with connecting port 2100

Post by Berg » 03 Sep 2018, 02:55

On a win OS you need to make sure the game has exemption through fire wall, turn fire wall off and try host if it works that’s your issue the win7 firewall

Post Reply