Strange error causes desyncs and drops

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket

Strange error causes desyncs and drops

Postby wkkmaster » 30 Sep 2017, 20:03

Hello, I've recently downloaded warzone yet again (3.2.3 and 3.1.5 versions), to play some multiplayer with friend/s. The main problem is, that even tho I'm able to host the games they can join (through vlan programs, like Evolv3 and Tunngle), I get this error:
"[recvMessage:886] Didn't handle (UNUSED) message!"
Several times a game, and it seems completely random which one stops the match (it happened after the first, second one the first minute, and once after 40 minutes of gameplay). They seem to appear at random, can't find a specific way to reproduce it. Anybody has any idea what that could be? I remember it not being a problem in earlier builds (from 2-3 years ago).
Thanks in advance ^^.
Attachments
Logs.zip
Tell me if I forgot some logs.
(2.47 KiB) Downloaded 5 times
wkkmaster
New user
 
Posts: 1
Joined: 30 Sep 2017, 19:51

Re: Strange error causes desyncs and drops

Postby Berg » 01 Oct 2017, 01:43

Maybe your machines can't keep pace or maybe you connection is slow.
There are many things that can cause de-sync as for your issue check that your drivers are up to date [graphics] and that your connection speeds are adequate
User avatar
Berg
Regular
Regular
 
Posts: 1864
Joined: 02 Sep 2007, 23:25
Location: Australia


Return to Technical Help / Troubleshooting