Video parts seems to be missing

Do you need help? Ask here!

Bug reporting belongs here: http://developer.wz2100.net/newticket
Post Reply
IgorBrehm
Trained
Trained
Posts: 160
Joined: 22 Aug 2011, 02:28
Location: Brazil

Video parts seems to be missing

Post by IgorBrehm » 15 Feb 2013, 07:14

I have noticed that it seems that it is missing a video where nexus tries to infiltrate the project sistems and them they shut down the sistems... :hmm:

User avatar
Berg
Regular
Regular
Posts: 2203
Joined: 02 Sep 2007, 23:25
Location: Australia

Re: Video parts seems to be missing

Post by Berg » 15 Feb 2013, 08:51

http://developer.wz2100.net/wiki/Downlo ... llversions download vids from here and also read where they should be put

IgorBrehm
Trained
Trained
Posts: 160
Joined: 22 Aug 2011, 02:28
Location: Brazil

Re: Video parts seems to be missing

Post by IgorBrehm » 15 Feb 2013, 17:41

I have the videos installed but the part where this that I said happens seems to be missing on hig quality

User avatar
Ezio
Trained
Trained
Posts: 305
Joined: 24 Apr 2010, 16:42

Re: Video parts seems to be missing

Post by Ezio » 16 Feb 2013, 09:51

it's on beta 2 right?, do you know which file is it since i do remembered i double checked number of files and compare it with original before uploading it back there, there is a chance it might be there but can't be played :hmm:
Image
Please Read FAQ, Dev Wiki and Search forum for same post before posting

IgorBrehm
Trained
Trained
Posts: 160
Joined: 22 Aug 2011, 02:28
Location: Brazil

Re: Video parts seems to be missing

Post by IgorBrehm » 16 Feb 2013, 20:40

It is in the first campaign but I don't know which file it is... I allready played the entire first campaign today again and this part of the videos did not appeared... It happens first with the project and them they discover that nexus did that into the new paradigm systems too so in the last mission you must find their computers to know better what is this program that tried to infiltrate the project systems...

User avatar
Ezio
Trained
Trained
Posts: 305
Joined: 24 Apr 2010, 16:42

Re: Video parts seems to be missing

Post by Ezio » 17 Feb 2013, 09:29

i could confirm video was there and playable with mpc, can i see your logs. it should saying an error there :)
Image
Please Read FAQ, Dev Wiki and Search forum for same post before posting

IgorBrehm
Trained
Trained
Posts: 160
Joined: 22 Aug 2011, 02:28
Location: Brazil

Re: Video parts seems to be missing

Post by IgorBrehm » 18 Feb 2013, 03:49

I downloaded the videos again and now I could watch that part correctly so I think it was a download error or something?

Post Reply