Page 1 of 1

2.3.9 - Saves Won't load from Alpha 11

Posted: 04 Mar 2012, 20:12
by danieldrache
I've been playing the campaign & everything works fine (Awesome remake/revamp)

I played alpha 10, 11 & 3/4 of 12 in one go, saving at the mission complete page each time, Alpha 12 had 2 saves I had made during the mission, plus the autosave.
When I came back I couldn't load any saves for Alpha 11 or 12
So I replayed to 1/2 way through Beta 1 & saved in 4 different slots, unfortunately Alpha 11, 12 & Beta 1 don't load

Is this a known Bug?
Any work arounds?
Could someone post a link to a save for Beta 2 or 3?


P.S While this is the wrong area, 3.1 Beta 4 crashed half way though alpha 1 when I went to research,
Does it crash often? Because if crashes are rare I could play 3.1 though the campaign

Thanks for any help!

Re: 2.3.9 - Saves Won't load from Alpha 11

Posted: 07 Mar 2012, 16:25
by effigy
Trouble with saved games is a known issue in 3.1 betas.

Re: 2.3.9 - Saves Won't load from Alpha 11

Posted: 07 Mar 2012, 16:43
by Emdek
danieldrache wrote:P.S While this is the wrong area, 3.1 Beta 4 crashed half way though alpha 1 when I went to research,
Does it crash often? Because if crashes are rare I could play 3.1 though the campaign
Campaign is surely possible to play since January (I went through all missions then and now I'm doing that again).
Although some users have issues with saves, so you should check first if they work for you.

Here are my saves (but due to some changes features requiring HQ aren't available after loading them with latest beta...):
http://emdek.pl/testy/tmp/wz/savegames.tar.bz2

Re: 2.3.9 - Saves Won't load from Alpha 11

Posted: 07 Mar 2012, 19:59
by danieldrache
Thanks for the info Effigy

A huge thanks for the info & the Saves Emdek!
I'm assuming your saves are for 3.1? (Ill soon see :D )

Re: 2.3.9 - Saves Won't load from Alpha 11

Posted: 07 Mar 2012, 21:55
by zany
Emdek wrote: Here are my saves (but due to some changes features requiring HQ aren't available after loading them with latest beta...):
http://emdek.pl/testy/tmp/wz/savegames.tar.bz2
I can't tell if they fixed that or not?

Re: 2.3.9 - Saves Won't load from Alpha 11

Posted: 07 Mar 2012, 21:57
by Emdek
zany, that is relative since saves wasn't broken for everyone (except that older ones have such as small issues when used in never betas). ;-)