Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Warzone 2.3.x series. (Unsupported!)
If you issue is with 3.1.x, then DON'T post here, instead use technical support

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby KukY » 12 Jun 2010, 11:27

Killar wrote:I currently do use flame, but I wanted to also give this a try.

Your wish will burry you alive.
It's old, buggy, doesn't support current WZ format, is very hard to use, pain to install and start it running...
Should I continue?
KukY
Regular
Regular
 
Posts: 1859
Joined: 20 Mar 2009, 21:56

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby Killar » 12 Jun 2010, 19:18

Please do, as I am not totally convinced. LOL
Killar
Greenhorn
 
Posts: 12
Joined: 30 Nov 2009, 07:06

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby lav_coyote25 » 12 Jun 2010, 19:38

KukY wrote:
Killar wrote:I currently do use flame, but I wanted to also give this a try.

Your wish will burry you alive.
It's old, buggy, doesn't support current WZ format, is very hard to use, pain to install and start it running...
Should I continue?



explain to me what isnt compatible...ie: what isnt supported? :annoyed: ya know i really get perturbed when people start going on about sh..tuff they have no inkling on what they say. :annoyed:

editworld has worked for me and continues to work for me . anyone wishing to experiment with it is more than welcome to ask me questions, but not here as it seems that editworld 32bit is ( start sarcasm : tooooo buggy. / end sarcasm) :annoyed:

kgmetcalfe@hotmail.com will get you to my email and as well the ms messenger live. if you dont use either just email me what you do use and will go from there. and to kuky... no offence taken or given. :lol2:
User avatar
lav_coyote25
Professional
Professional
 
Posts: 3434
Joined: 08 Aug 2006, 23:18

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby Buginator » 18 Oct 2010, 05:21

NOTE, Editworld 32 does NOT support 3/5/6/7 player maps! For that, you *must* use FlaME 1.10+ or manually fix editworld. We do NOT have the source code to fix this.
and it ends here.
User avatar
Buginator
Professional
Professional
 
Posts: 3285
Joined: 04 Nov 2007, 02:20

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby Xhadow » 07 Jan 2011, 23:14

Buginator wrote:NOTE, Editworld 32 does NOT support 3/5/6/7 player maps! For that, you *must* use FlaME 1.10+ or manually fix editworld. We do NOT have the source code to fix this.

Well now see that's just unfortunate.
Xhadow
New user
 
Posts: 1
Joined: 07 Jan 2011, 22:54

Re: Updated EditWorld 32 for 2.x (2.1.x, 2.2.x ...)

Postby lav_coyote25 » 03 Mar 2011, 07:12

yeah - unfortunate! :annoyed: :stressed: :annoyed: locking this as it is no longer relevant except for the history. :3 :annoyed:
User avatar
lav_coyote25
Professional
Professional
 
Posts: 3434
Joined: 08 Aug 2006, 23:18

Previous

Return to 2.3.x