.net 3.5 framwork required

Other talk that doesn't fit elsewhere.
This is for General Discussion, not General chat.

.net 3.5 framwork required

Postby William » 12 Mar 2017, 19:59

Why does FlaME need .net 3.5??? :? :stressed:
William
Trained
Trained
 
Posts: 150
Joined: 02 Sep 2015, 22:39

Return to Other Talk

cron