Open gl 2.0 needed for 3.1+

Other talk that doesn't fit elsewhere.
This is for General Discussion, not General chat.

Open gl 2.0 needed for 3.1+

Postby William » 01 Sep 2016, 18:59

help I keep getting this error I have
Intel(R) Pentium(R) D CPU 3.49GHz 3.39 GHz
3.00 GB of ram
32 bit operating system
Windows 7 Home Premium
Service Pack 1
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby Cyp » 01 Sep 2016, 19:31

Try upgrading your graphics drivers?

Not sure, but my guess is the second-last link near the bottom of http://www.intel.com/content/www/us/en/ ... ssors.html
Cyp
Evitcani
Evitcani
 
Posts: 667
Joined: 17 Jan 2010, 23:35

Re: Open gl 2.0 needed for 3.1+

Postby William » 07 Oct 2016, 01:48

my computer can only run version 1.0 of warzone 2100 I own the original retail
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 07 Oct 2016, 01:50

William wrote:my computer can only run version 1.0 of warzone 2100 I own the original retail

mostly I could also run 1.10
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 07 Oct 2016, 01:52

William wrote:
William wrote:my computer can only run version 1.0 of warzone 2100 I own the original retail

mostly I could also run 1.10

I chose 1.10 so that I can play it without inserting the disk I use wz1.10nocd.exe
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 08 Oct 2016, 02:47

do I need to be online to download this?
I think my optiplex 745 doesn't have a network card
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 08 Oct 2016, 02:51

William wrote:do I need to be online to download this?
I think my optiplex 745 doesn't have a network card

William wrote:
William wrote:
William wrote:my computer can only run version 1.0 of warzone 2100 I own the original retail

mostly I could also run 1.10

I chose 1.10 so that I can play it without inserting the disk I use wz1.10nocd.exe

I'm using my android tablet not my computer!
I could be right maybe I can't detect internet because
I don't have a network card
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 11 Nov 2016, 17:27

I've now got an Intel(R) Graphics Media Accelerator Driver
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 11 Nov 2016, 17:28

I've got internet now
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 11 Nov 2016, 21:07

warzone 2100 runs slow when there are too many missiles!
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39

Re: Open gl 2.0 needed for 3.1+

Postby William » 11 Nov 2016, 21:08

I have a usb network now!
William
Trained
Trained
 
Posts: 130
Joined: 02 Sep 2015, 22:39


Return to Other Talk