Page 1 of 1

2 gfx glitches on EeePC

Posted: 18 Sep 2009, 19:44
by Powzone
Yesterday I reinstalled my PC and the only game that made it in there was WZ 2.2.3. I noticed 2 possible bugs on my EeePC in comparison.

1. The player numbers aren't shown in the lobby:
map.png
EeePC map without player numbers.
2. The "north arrow" isn't shown besides the radar:
wz2100_shot_063.png
EeePC radar without arrow indicating north.
No big problem for me, as I can say, I'm still very used to 1.10 and this has been added later. Never noticed it before. I hope this is not a driver problem with the Intel chips, as mine are updated frequently. And as there are more EeePC people in here, they might notice the same problem or at least know about it now. :)

System specs down here in the signature... ;)

Re: 2 gfx glitches on EeePC

Posted: 06 Oct 2009, 20:05
by i-NoD
Powzone wrote:1. The player numbers aren't shown in the lobby:
I do remember from somewhere on the forum that such a glitch is caused by a poor intel's GFX card and their OpenGL drivers.
Powzone wrote:2. The "north arrow" isn't shown besides the radar:
Use rotateRadar=1 in wz config file. There is no arrow for static radar.

Re: 2 gfx glitches on EeePC

Posted: 06 Oct 2009, 23:51
by Powzone
Ok! I got the arrow! I was just wondering having it on my PC and not on the laptop. :)

I'll have to be updating the drivers frequently then, to see if the numbers get fixed by Intel someday...

THX!

Re: 2 gfx glitches on EeePC

Posted: 10 Oct 2009, 03:59
by Buginator
Issue #1 is from the lack of a FBO (Frame Buffer Object) support.

About all you can do is keep trying different drivers, and hopefully, they will add the missing call.