Package Installer

Warzone 2.2.x series. (Unsupported--read only !)
Locked
R3m
New user
Posts: 2
Joined: 04 Jun 2009, 10:11

Package Installer

Post by R3m » 04 Jun 2009, 10:39

Hello for developers.
Sorry, for my broken English.
Is there any download link for deb package for ubuntu linux i386???
Thanks a lot

User avatar
Buginator
Professional
Professional
Posts: 3285
Joined: 04 Nov 2007, 02:20

Re: Package Installer

Post by Buginator » 04 Jun 2009, 20:37

not yet.
and it ends here.

R3m
New user
Posts: 2
Joined: 04 Jun 2009, 10:11

Re: Package Installer

Post by R3m » 05 Jun 2009, 11:46

Well... When it will be??? Cause I can't understand what dependencies not installed to compile from source :stressed:

Samowar
Trained
Trained
Posts: 42
Joined: 03 Jun 2009, 19:46

Re: Package Installer

Post by Samowar » 05 Jun 2009, 13:21

R3m wrote:Well... When it will be??? Cause I can't understand what dependencies not installed to compile from source :stressed:
The build dependencies for 2.2 should be pretty much the same as for the 2.1.3 that's in the Ubuntu repository. So

Code: Select all

sudo apt-get build-dep warzone2100
should install all you need to compile 2.2 from source. If not, the

Code: Select all

./configure
script will tell you what's still missing. If it still doesn't work, just post the output of

Code: Select all

./configure
here.

cybersphinx
Inactive
Inactive
Posts: 1691
Joined: 01 Sep 2006, 19:17

Re: Package Installer

Post by cybersphinx » 05 Jun 2009, 17:08

Samowar wrote:The build dependencies for 2.2 should be pretty much the same as for the 2.1.3 that's in the Ubuntu repository.
Almost. You need libtheora-dev as well.

Locked