warzone2100-3.2.3 compile issues

Website issues & feedback. Constructive criticism is welcome.
(Guest posting is allowed under certain circumstances)
If you have a problem with certain individuals, then PM the Staff account.
Post Reply
appropriatemisbehavn
Greenhorn
Posts: 10
Joined: 11 Mar 2012, 20:51

warzone2100-3.2.3 compile issues

Post by appropriatemisbehavn » 25 Nov 2018, 02:41

Hi,

Synaptic does not have this newest version, so I downloaded the tar.xz and extracted it. Trying to compile it gives me two errors.

~/warzone2100-3.2.3/missing: Unknown `--is-lightweight' option

and

checking for LIBCRYPTO... configure: error: Package requirements (libcrypto >= 1.0.0) were not met:

In synaptic I found libcrypto++6, libcrypto++dev, and lybcrypto++utils, along with some other, but I installed those. No joy.

Any thoughts?

appropriatemisbehavn

Post Reply