Broken AAAA record on wz2100.net

Website issues & feedback. Constructive criticism is welcome.
(Guest posting is allowed under certain circumstances)
If you have a problem with certain individuals, then PM the Staff account.

Broken AAAA record on wz2100.net

Postby eatsaq » 18 Mar 2016, 12:44

These hosts have an AAAA record indicating that they should be reachable over IPv6:

wz2100.net
forums.wz2100.net
developer.wz2100.net
mail.wz2100.net
wzhost.wz2100.net

However, actually trying to connect to these hosts fails -- there's no response neither to TCP nor ping.
eatsaq
 

Re: Broken AAAA record on wz2100.net

Postby vexed » 19 Mar 2016, 03:43

Yes, this is a known issue, and since multiple projects are being run on the same server, I can't fix it at this time (it would require a server reboot).

Sorry for the inconvenience.
/facepalm ...Grinch stole Warzone🙈🙉🙊 contra principia negantem non est disputandum
Super busy, don't expect a timely reply back.
User avatar
vexed
Inactive
Inactive
 
Posts: 2365
Joined: 27 Jul 2010, 02:07

Re: Broken AAAA record on wz2100.net

Postby Kimloo » 05 Mar 2017, 15:23

vexed wrote:Yes, this is a known issue, and since multiple projects are being run on the same server, I can't fix it at this time (it would require a server reboot).

Sorry for the inconvenience.


It's been a year since you said that and it is not possible to connect to your IPv6 address via HTTPS so you should remove your IPv6 address from your domain DNS so people using IPv6 can connect to your site via IPv4.
Kimloo
New user
 
Posts: 4
Joined: 28 Nov 2016, 13:05
Location: 43.61N 116.21W


Return to Website feedback