Page 1 of 1

We do not support 2.1.x anymore, upgrade!

PostPosted: 10 Oct 2009, 03:56
by Buginator
We do not support 2.1.x anymore, upgrade!

Re: We do not support 2.1.x anymore, upgrade!

PostPosted: 23 Oct 2009, 18:13
by KukY
You mean on multiplayer?

Re: We do not support 2.1.x anymore, upgrade!

PostPosted: 23 Oct 2009, 18:27
by Per
In any way. Bug reports against the 2.1 versions go straight to the bit bucket.

Re: We do not support 2.1.x anymore, upgrade!

PostPosted: 14 Oct 2010, 16:17
by new paradigm leader
a shame there were some beautiful features for 2.1.x, for instance The mods by black project, and of course some hellish things like the poor AA

Re: We do not support 2.1.x anymore, upgrade!

PostPosted: 15 Oct 2010, 02:45
by Buginator
new paradigm leader wrote:a shame there were some beautiful features for 2.1.x, for instance The mods by black project, and of course some hellish things like the poor AA

Eh? They could upgrade the mod in question.
:stare:

Re: We do not support 2.1.x anymore, upgrade!

PostPosted: 16 Oct 2010, 22:32
by new paradigm leader
true true, i did like 2.1.3 though, can't quite place what it was, but there ya go, up until around that time i'd only ever played PSX Warzone which itself has some merits. :geek: