Page 1 of 1

Important note about the 2.1.x series!

PostPosted: 30 May 2009, 23:37
by Buginator
Please note that since the 2.2 release, we do not (I repeat: not) support the 2.1.x series anymore.

So don't expect official support of bug fixes for this series!