2.1_rc1

Warzone 2.1.x series. (Unsupported--read only!)

2.1_rc1

Postby alienhealer » 15 Nov 2008, 22:33

Hi

I've downloaded 2.1rc1-0.pm.1 on to OpenSUSE 11 from their repositories. When I try to play it, starting from the first campaign. there is no backdrop to the game, just a completely black screen. Am able to see the tanks, trucks, buildings, etc, but apart from that everything else is black, as though it is night time, lol.

I have included a screen shot. Sometimes the backdrop will load, will be able to see it all for a couple of seconds, and then it goes to black.

[img=http://img377.imageshack.us/img377/4424/snapshot2md5.th.jpg][img=http://img377.imageshack.us/images/thpix.gif]
alienhealer
New user
 
Posts: 2
Joined: 15 Nov 2008, 22:01

Re: 2.1_rc1

Postby Zarel » 16 Nov 2008, 06:23

Here is the image, formatted correctly.

Image
User avatar
Zarel
Elite
Elite
 
Posts: 5770
Joined: 03 Jan 2008, 23:35
Location: Minnesota, USA

Re: 2.1_rc1

Postby Jimmbob » 16 Nov 2008, 13:28

Cant offer much help O_o However it looks quite cool :P sorta like..it showing the various units available in Warzone XD
User avatar
Jimmbob
Trained
Trained
 
Posts: 138
Joined: 09 Mar 2008, 16:15
Location: England!

Re: 2.1_rc1

Postby EvilGuru » 16 Nov 2008, 14:46

Try reducing the texture size. This can be done from the video options menu.

Regards, Freddie.
EvilGuru
Regular
Regular
 
Posts: 615
Joined: 23 Jun 2007, 22:41

Re: 2.1_rc1

Postby alienhealer » 09 Dec 2008, 01:29

EvilGuru wrote:Try reducing the texture size. This can be done from the video options menu.

Regards, Freddie.


that worked

thank you for your help Freddie
alienhealer
New user
 
Posts: 2
Joined: 15 Nov 2008, 22:01


Return to 2.1.x