Found a BUG - Tutorial - runtime error terminate it in an unusuall way.

Bugs that have been fixed for or in a later version

Found a BUG - Tutorial - runtime error terminate it in an unusuall way.

Postby kopolov » 04 Sep 2006, 21:13

Warzone2100 Version
2.0.4

Operating System
Windows XP Pro SP2

Hardware Information
Processor - AMD Athlon 2000
MOBO - ASUS
RAM - 784 MB
Video Card - GeForce 4800 Ti

Warzone2100 Configuration


Bug Description
Each time I try to run the tutorial the application crash with the following message:
(window title) - MS Visuall C++ Runtime Library
(Text)
Runtime Error!
Program: C:\Program Files\WarZone 2100\warzone2100.exe
The application has requested the Runtime to terminate it in an unusuall way.
Please contact the application`s support team for more information.
I saw there is a bug reported on this, and it is said to be fixed in this release, but it is not.


(lav_coyote25)
edit of the header - Found a BUG - Tutorial - runtime error terminate it in an unusuall way.
Attachments
warzone_BUG.jpg
Last edited by lav_coyote25 on 06 Sep 2006, 18:42, edited 1 time in total.
kopolov
Greenhorn
 
Posts: 6
Joined: 04 Sep 2006, 20:25

Re: Found a BUG - I think ...

Postby DevUrandom » 05 Sep 2006, 00:01

You mean this https://gna.org/bugs/?func=detailitem&item_id=6764 one?
The tooltip on "Release" says: "Release (global version number) impacted by the item", not when it was fixed. ;)
"latest revision" refers to our SVN repository, not to a release version.

PS:  Is the bugreporting-howto messed up? "Found a BUG - I think ..." is what I explicitly forbid in the wiki... (And not very sensible in a BUG reporting forum. ;) )
PPS: No, it is not:
Write something meaningful into the topic. So not “I found a bug”, but “Crash when building units” etc...

I think we need to rewrite it in a way so that it is more clear to our users, what we want and what we don't want... :(
User avatar
DevUrandom
Regular
Regular
 
Posts: 1690
Joined: 31 Jul 2006, 23:14

Re: Found a BUG - I think ...

Postby kopolov » 05 Sep 2006, 18:35

sorry, my mistake ...
I got a little confused while exploring the site, and did not realy know where to report ...
kopolov
Greenhorn
 
Posts: 6
Joined: 04 Sep 2006, 20:25

Re: Found a BUG - I think ...

Postby DevUrandom » 05 Sep 2006, 19:46

If you got confused by this site, perhaps you can tell us what was confusing you? Perhaps we can improve that.
User avatar
DevUrandom
Regular
Regular
 
Posts: 1690
Joined: 31 Jul 2006, 23:14

Re: Found a BUG - Tutorial - runtime error terminate it in an unusuall way.

Postby Kamaze » 22 Nov 2006, 10:35

I think this is solved.

--> Fixed Bugs
We all have the same heaven, but not the same horizon.
User avatar
Kamaze
Regular
Regular
 
Posts: 1017
Joined: 30 Jul 2006, 15:23
Location: Germany


Return to Fixed bugs

cron