We're back! And a brand new Domain!

The projects speaking tube.
Add your two cents if you want to.
Post Reply
Kamaze
Regular
Regular
Posts: 1017
Joined: 30 Jul 2006, 15:23

We're back! And a brand new Domain!

Post by Kamaze » 19 Sep 2006, 20:32

Yes,
the site, forum and wiki are fully back again. (Or better said, open...)
On a fresh and good smelling server :P

-it took 'a bit' longer than expected *eek*-

But now we have a clean server and an own domain!
From now on, we're available under www.wz2100.net !
(please update your bookmarks)

And last but not least, we have changed our forums-theme.
We hope, the new one is better and 'friendlier' to read.

Changes to our wiki and the mainpage will follow soon.

Critism is welcome, in our site-feedback-forum.

Enjoy :)
Last edited by Kamaze on 23 Sep 2006, 14:07, edited 1 time in total.
We all have the same heaven, but not the same horizon.

rush2049
Trained
Trained
Posts: 88
Joined: 05 Sep 2006, 01:52
Location: Lancaster, PA
Contact:

Re: We're back! And a brand new Domain!

Post by rush2049 » 19 Sep 2006, 21:18

different forums....lol
System:AMD Phenom II x6 1055T @3.511ghz, 8GB DDR3 @1672.2mhz 9-9-9-24, Geforce GTX 275

User avatar
DevUrandom
Regular
Regular
Posts: 1690
Joined: 31 Jul 2006, 23:14

Re: We're back! And a brand new Domain!

Post by DevUrandom » 19 Sep 2006, 22:15

rush: ?

rush2049
Trained
Trained
Posts: 88
Joined: 05 Sep 2006, 01:52
Location: Lancaster, PA
Contact:

Re: We're back! And a brand new Domain!

Post by rush2049 » 21 Sep 2006, 21:06

what? I am just saying they are different, I do not really care about the look as long as it does not hurt my eyes when I read long posts.

butone thing I really dislike about some forums is that they auto scroll to the newest post, which gets me really annoyed when I haven't even read the first one... donot turn that feature on ever....
System:AMD Phenom II x6 1055T @3.511ghz, 8GB DDR3 @1672.2mhz 9-9-9-24, Geforce GTX 275

Kamaze
Regular
Regular
Posts: 1017
Joined: 30 Jul 2006, 15:23

Re: We're back! And a brand new Domain!

Post by Kamaze » 21 Sep 2006, 21:12

rush2049 wrote: what? I am just saying they are different, I do not really care about the look as long as it does not hurt my eyes when I read long posts.

butone thing I really dislike about some forums is that they auto scroll to the newest post, which gets me really annoyed when I haven't even read the first one... donot turn that feature on ever....
You can do both. If you klick on the Topic text/title, you'll start reading at the top.
If the Topic is already readed by you, and there is a edit or a new reply, there will shown a little button named "NEW".
-on the right side of the topic-

If you klick on that button, you'll transfered to the newest Post ;)
We all have the same heaven, but not the same horizon.

rush2049
Trained
Trained
Posts: 88
Joined: 05 Sep 2006, 01:52
Location: Lancaster, PA
Contact:

Re: We're back! And a brand new Domain!

Post by rush2049 » 21 Sep 2006, 21:19

on some sites it is either both transport you down... so annoying

you reply pretty quick
System:AMD Phenom II x6 1055T @3.511ghz, 8GB DDR3 @1672.2mhz 9-9-9-24, Geforce GTX 275

jeff_sadowski
Rookie
Rookie
Posts: 20
Joined: 24 Aug 2006, 04:18

Re: We're back! And a brand new Domain!

Post by jeff_sadowski » 27 Sep 2006, 16:03

Just currious what you guys are running like OS and forum wise?
Do you get it free?
I run both Windows and Linux at work I'm a linux master but my game machines require the windows touch.
Being a cunsultant I would like to kind of know what went wrong so that maybe I can learn from it.
From my perspective it really wasn't that bad. I've had some things go much worse.

User avatar
DevUrandom
Regular
Regular
Posts: 1690
Joined: 31 Jul 2006, 23:14

Re: We're back! And a brand new Domain!

Post by DevUrandom » 27 Sep 2006, 19:56

I didn't really get your question, but perhaps this helps:
I run both Windows and Linux and run games on both.
Games which are not native Linux I try to run with Wine, if that does not work I boot Windows.

Post Reply