3.0-beta 4 is now released!

The projects speaking tube.
Add your two cents if you want to.
User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 09 Dec 2010, 21:55

Ook wrote: Perhaps further screwing with the config file will help :hmm:
No, it is all that could help. Now don't touch him (config file).
You have installed the new driver?

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 10 Dec 2010, 01:46

tried but i still cant play the game and I cant go back to 2.3.6 cause the graphics are screwed up :(

drgnrdr
Trained
Trained
Posts: 78
Joined: 22 Feb 2010, 11:21
Location: Hutchinson, Ks

Re: 3.0-beta 4 is now released!

Post by drgnrdr » 10 Dec 2010, 04:14

Ook,
Use a restore point to go back to before you started messing with your graphics driver. Reboot. Then update driver, you shouldn't have to uninstall the old driver. Save your config file from your My Documents Warzone folder. Uninstall OpenAl and Warzone 2100 with Revo Uninstaller(do a complete uninstall.) Reboot. Then reinstall Warzone 2100. That'll get OpenAl back too. This should get 2.3.6 working. Maybe 3.0-beta 4. I'm not guaranteeing this will work, but it worked back when I was still using XP on a netbook. Hope this helps.

drgnrdr

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 10 Dec 2010, 08:36

I'm sorry but could you tell me how to use a restore point? Thats one thing I never figured out how to do. :P

drgnrdr
Trained
Trained
Posts: 78
Joined: 22 Feb 2010, 11:21
Location: Hutchinson, Ks

Re: 3.0-beta 4 is now released!

Post by drgnrdr » 10 Dec 2010, 09:42

Ook wrote:I'm sorry but could you tell me how to use a restore point? Thats one thing I never figured out how to do. :P
You have to be in an Administrator Account. Click or double click your start button. Then All Programs. Go into Accessories. Then System Tools. System Restore should be at the bottom of that folder or near it. Click or double click System Restore. System Restore should show up. You want to Restore to a previous state. Then click/double click next. You will see a screen with a monthly calendar on it. You need to choose a date before your graphics driver messed up. Then click/double click next. Then XP should do the rest. Reboot when done if XP doesn't.

Here is a link with pictures to help if my explanation isn't clear enough: http://support.microsoft.com/kb/306084. Click/double click on this blue sentence "Click here to view or hide step-by-step instructions with pictures ." That will show the pictures step by step.

All this is supposing that there is restore points. When I used XP sometimes something I did or a program I installed made them disappear.

Hope this helps.


drgnrdr

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 11 Dec 2010, 06:57

it said that it couldn't complete the restore... my computer is screwed for good isn't it. Also .exe files are missing. Can someone tell me if i uninstall drivers correctly. I go to my computer right click on it go down to properties go into hardware and look under display adapters. There i click the driver and push the uninstall button.

drgnrdr
Trained
Trained
Posts: 78
Joined: 22 Feb 2010, 11:21
Location: Hutchinson, Ks

Re: 3.0-beta 4 is now released!

Post by drgnrdr » 11 Dec 2010, 07:46

Ook wrote:it said that it couldn't complete the restore... my computer is screwed for good isn't it. Also .exe files are missing. Can someone tell me if i uninstall drivers correctly. I go to my computer right click on it go down to properties go into hardware and look under display adapters. There i click the driver and push the uninstall button.
Yes, that is one way. Another is to download the driver from your graphics driver site. Sometimes they give an option to uninstall the driver from the driver you download. That's what they do for my ATI drivers.

On the restore did you try it in safe mode. My Vista computer had to be restored in safe mode every time I had to use it. If you don't know how to get into safe mode reboot and press F8 repeatedly. I'm not sure XP had the same problem, but it might work from safe mode. No guarantees though.

If that doesn't work you can always restore your computer back to it's factory defaults. This link will explain how to do it http://www.ehow.com/how_4827658_restore ... xp-cd.html. And then start over. Make sure you backup all your files you want to keep before you go this route.

Otherwise, if you can afford it, you might start thinking about a new/refurbished computer.

drgnrdr

User avatar
NoQ
Special
Special
Posts: 6225
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: 3.0-beta 4 is now released!

Post by NoQ » 11 Dec 2010, 16:46

As far as i remember, even warzone2100-v2 was pretty slow on my radeon 9200. This talk seems to be of an even older video card with an even more resource-consuming game. :|

User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 11 Dec 2010, 17:57

Ook wrote:...Can someone tell me if i uninstall drivers correctly. I go to my computer right click on it go down to properties go into hardware and look under display adapters. There i click the driver and push the uninstall button.
NO. Incorrectly! It is necessary to delete through Windows "Control Panel ".
Uninstall the video-driver and CCC - Catalist Control Centre.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 11 Dec 2010, 21:10

yippee problem found... hehehe funny I deleted the catalyst control 2 days ago trying to shut up an error message, thats when i saw the uninstall driver option there, thank god for the ability to be annoyed :P

User avatar
NEXUS Destruction
Trained
Trained
Posts: 39
Joined: 11 Dec 2010, 23:50

Re: 3.0-beta 4 is now released!

Post by NEXUS Destruction » 12 Dec 2010, 00:07

you could have setup driver max and used that to update your driver software
Windows 7 Home Premium & Mac OS X
Computer 1: intel Pentium Dual-Core 2.66 Ghz Processor, Nvidia Ge-Force 9600GT & 3GB RAM
Computer 2:Mid-2010 Model 27" iMac (intel Core i3 3.2Ghz Dual-Core Processor, ATI Radeon HD 5670 1GB & 4GB RAM)

User avatar
dmdilks
Rookie
Rookie
Posts: 23
Joined: 25 Oct 2010, 02:46
Location: Hanover, Pa.

Re: 3.0-beta 4 is now released!

Post by dmdilks » 12 Dec 2010, 02:30

Ook wrote:yippee problem found... hehehe funny I deleted the catalyst control 2 days ago trying to shut up an error message, thats when i saw the uninstall driver option there, thank god for the ability to be annoyed :P
If you are running XP you have to have net.frameworks 2.0 or higher to run Catalyst control. But if anything is running OK now don't do anyhting to screw it up.
GA-GA-X79-UD3 i7-3820 3.60GHz, G-Skill 16gb DDR3 1866, HD 6950 2GB, Glacier 900W, COOLER MASTER HAF 932 , 128gb SSD, 750gb HDD Win7-64bit

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 12 Dec 2010, 12:50

so it would be a good idea to upgrade my OS then.

User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 12 Dec 2010, 13:06

Also, if the new driver doesn't help, try OpenGL to Direct3D wrapper
Please note: DO NOT COPY TITANIUMGL TO YOUR WINDOWS DIRECTORY (unless, you know what are you doing!)
To use, you should copy the dll to the directory of your game's executable file, then simply start the game. No installation needed!
TitaniumGL_for_gamers_free_2010_11.zip
wrapper
(143.13 KiB) Downloaded 440 times
Also, see Compatibility INFO

User avatar
macuser
Regular
Regular
Posts: 1052
Joined: 19 Mar 2010, 23:35
Location: USA
Contact:

Re: 3.0-beta 4 is now released!

Post by macuser » 13 Dec 2010, 16:54

O.o what is this.... looks interesting ;) I may be able to use this to help some others
ArtRev Website

ImageImage

System: AMD Phenom II x4, 4GB RAM, 640GB HD, Nvidia GeForce GT 240 1GB, Mac OS X 10.6

Locked