3.0-beta 4 is now released!

The projects speaking tube.
Add your two cents if you want to.
User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 02 Dec 2010, 13:59

thank you LZ compromised, the graphic card is a ATI MOBILITY RADEON 9000 IGP, can someone tell me if this is the problem I dont know anything about drivers :| . If it is the problem could someone give me the name of a free driver I can download that will work please. I want to see the beta really bad. :P

User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 02 Dec 2010, 15:53

Ook wrote:... ATI MOBILITY RADEON 9000 IGP ...
1) Download and run this utility. It will show the exact type of video chip.
2) Press "F5" button and select "Upload to Free Image Hosting".
3) Click "Copy" (opposite the second line) and insert into your message here (crtl + v).

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 03 Dec 2010, 04:01

Image

User avatar
Croix
Greenhorn
Posts: 7
Joined: 01 Oct 2010, 00:27

Re: 3.0-beta 4 is now released!

Post by Croix » 03 Dec 2010, 12:50

@Ook
That radeon is a 9200 with shared memory.

User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 03 Dec 2010, 15:46

Ook, ок.
Download and unzip this file. (DriverVer 8.541.0.0000 09.23.2008)
Before installing,remove the old video driver (select only the video driver!).
Reboot.
Run "Setup.exe" (where the decompressed zip file)
Install only the video driver (not IDE or SMBus etc) (or run the "Setup.exe" from the subfolder "Driver")
Last edited by DRAAK on 03 Dec 2010, 15:51, edited 1 time in total.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 03 Dec 2010, 15:50

Is the problem with me not being able to run the game in the graphics card or not. I really want to play the beta. :annoyed:

User avatar
DRAAK
Trained
Trained
Posts: 94
Joined: 08 Aug 2010, 10:30

Re: 3.0-beta 4 is now released!

Post by DRAAK » 03 Dec 2010, 16:33

Your video card supports OpenGL 1.3.
Try to install a new driver!

In the "config.ini"(Warzone 2100 3.0 folder) change the following values:

bpp=32 ...............(replace the value by "16")
textureSize=2048 ...(replace the value by "64")
vsync=1 ..............(replace the value by "0")
shadows=1...........(replace the value by "0")

User avatar
NoQ
Special
Special
Posts: 6226
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: 3.0-beta 4 is now released!

Post by NoQ » 03 Dec 2010, 21:48

They say that OpenGL v1.5 is needed.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 04 Dec 2010, 02:15

It didnt work, the game still wont run and now my freckin computer screen is screwed up now. Anymore ideas.

Got my my screen fixed yippee. Um abut modifying that file do i increase or decrease the value by that amount specified. If I am supposed to just turn it into that value, well that didn't work.

User avatar
lav_coyote25
Professional
Professional
Posts: 3434
Joined: 08 Aug 2006, 23:18

Re: 3.0-beta 4 is now released!

Post by lav_coyote25 » 04 Dec 2010, 06:04

DRAAK wrote:Your video card supports OpenGL 1.3.
Try to install a new driver!

In the "config.ini"(Warzone 2100 3.0 folder) change the following values:

bpp=32 ...............(replace the value by "16")
textureSize=2048 ...(replace the value by "64")
vsync=1 ..............(replace the value by "0")
shadows=1...........(replace the value by "0")
ok - it is not "replace" it is CHANGE the VALUE to 16.... etc...

so where it says replace... dont. change the value to whatever he said it is supposed to be.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 04 Dec 2010, 07:08

Unfortunately, It still don't work. Honestly this sucks I'm behind schedule for designing my first map and learning blender. :evil:
stupid curiosity i wanna see the new graphics bad. :annoyed:

Safety0ff
Trained
Trained
Posts: 397
Joined: 18 Jul 2009, 23:23

Re: 3.0-beta 4 is now released!

Post by Safety0ff » 04 Dec 2010, 07:38

DRAAK wrote:Your video card supports OpenGL 1.3.
If the information on wikipedia is accurate then there is only support for opengl 1.4, and as I hao noted:
hao wrote:They say that OpenGL v1.5 is needed.
This might not be sufficient.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 04 Dec 2010, 09:54

So what do I do? Please help i been stuck on this for 3 days

Safety0ff
Trained
Trained
Posts: 397
Joined: 18 Jul 2009, 23:23

Re: 3.0-beta 4 is now released!

Post by Safety0ff » 04 Dec 2010, 10:00

Ook wrote:So what do I do? Please help i been stuck on this for 3 days
There's not much you can do but play the 2.3.x series.

FYI the new "graphics" are just the terrain, not the units, buildings, etc.

User avatar
Ook
Rookie
Rookie
Posts: 25
Joined: 19 Nov 2010, 18:17

Re: 3.0-beta 4 is now released!

Post by Ook » 04 Dec 2010, 19:16

Im aware that all thats changed is the graphics but this sucks, what will I do once support for the 2.3.x series disappears

Locked