3.0-beta 1 is released!

The projects speaking tube.
Add your two cents if you want to.

Re: 3.0-beta 1 is released!

Postby NoQ » 28 Oct 2010, 07:20

dmdilks wrote:What is this??
What is what? I don't see anything unusual here.
Plasma mortar was here from the very beginning.
User avatar
NoQ
Special
Special
 
Posts: 6139
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: 3.0-beta 1 is released!

Postby dunk2k » 28 Oct 2010, 14:49

Powzone,

In regards to your problem, it may seem like you don't have the chipset drivers installed for your motherboard, they are important as they control everything from hard drive messages to PCI messages.

In regards to your Eeepc, here is the link for the correct chipset drivers; http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Chipset+Software+Installation+Utility&ProdId=816

In regards to your fresh windows 7 build, I would also make sure you have installed the correct chipset drivers for the motherboard drivers.

The above link for Intel chipsets.
for Nvidia chipsets: http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk
for Via chipsets: http://www.via.com.tw/en/support/drivers.jsp
ATI chipsets don't require drivers in windows as they use the amd64 instruction set built into windows.
dunk2k
Greenhorn
 
Posts: 10
Joined: 14 Oct 2009, 12:11

Re: 3.0-beta 1 is released!

Postby dmdilks » 28 Oct 2010, 15:04

In 10 yrs of playing the game, that is the first time I seen it. Plus when are you able to build it and if you can build it at all.
GA-GA-X79-UD3 i7-3820 3.60GHz, G-Skill 16gb DDR3 1866, HD 6950 2GB, Glacier 900W, COOLER MASTER HAF 932 , 128gb SSD, 750gb HDD Win7-64bit
User avatar
dmdilks
Rookie
Rookie
 
Posts: 23
Joined: 25 Oct 2010, 02:46
Location: Hanover, Pa.

Re: 3.0-beta 1 is released!

Postby NoQ » 28 Oct 2010, 16:56

dmdilks wrote:Plus when are you able to build it and if you can build it at all.
You can't (:
Though they can be pre-built on skirmish maps as well.
Zarel here wrote:The Nexus Plasma Mortars in Advanced Bases cause sync problems in multiplayer.
User avatar
NoQ
Special
Special
 
Posts: 6139
Joined: 24 Dec 2009, 11:35
Location: /var/zone

Re: 3.0-beta 1 is released!

Postby Powzone » 28 Oct 2010, 17:54

dunk2k wrote:Powzone,

In regards to your problem, it may seem like you don't have the chipset drivers installed for your motherboard, they are important as they control everything from hard drive messages to PCI messages.

In regards to your Eeepc, here is the link for the correct chipset drivers; http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Chipset+Software+Installation+Utility&ProdId=816

In regards to your fresh windows 7 build, I would also make sure you have installed the correct chipset drivers for the motherboard drivers.

The above link for Intel chipsets.
for Nvidia chipsets: http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk
for Via chipsets: http://www.via.com.tw/en/support/drivers.jsp
ATI chipsets don't require drivers in windows as they use the amd64 instruction set built into windows.

I downloaded the newest drivers from the MSI site for the MSI VR740 (IRRC) except for the the GFX driver, that I downloaded fron Nvidia directly. And had them all installed before testing the beta. Chipset included... ;)
PC: Manjaro 17 XFCE / Intel Core i7 6700 / 32GB RAM / NVidia GTX1050Ti
NB: Manjaro 17 XFCE / Atom 1,6GHz / 2GB RAM / Intel 945 Express
User avatar
Powzone
Trained
Trained
 
Posts: 332
Joined: 17 Feb 2008, 17:25
Location: Germany

Re: 3.0-beta 1 is released!

Postby GreamMeakel » 28 Oct 2010, 23:39

dmdilks wrote:I'm still having problems when they tell you updates or what you have to do in the beginning of each level. The screen will blink and than you have to go and read it yourself. It will not display on the screen or hear it.

The game will crash after the save point and that is when I try to click on the tab "continue" the game and that is when it will crash.


I've had the same problem on the 3.0 build. Can't do the 3.0.1 or w/e b/c of there not being a mac build, and I don't have xcode (if someone would want to compile it for me. I would be happy). I've found that it only "quits" crashes when you have a map that flys you away from your main base.
I think the "updates" for missions is haveing problems b/c there is no videos with the alphas/betas.
GreamMeakel
New user
 
Posts: 2
Joined: 27 Oct 2010, 01:22

Re: 3.0-beta 1 is released!

Postby lav_coyote25 » 29 Oct 2010, 00:26

GreamMeakel wrote: I've found that it only "quits" crashes when you have a map that flys you away from your main base.
I think the "updates" for missions is haveing problems b/c there is no videos with the alphas/betas.


you can download and install the videos yourself - look on the downloads page. :)
User avatar
lav_coyote25
Professional
Professional
 
Posts: 3434
Joined: 08 Aug 2006, 23:18

Re: 3.0-beta 1 is released!

Postby dmdilks » 29 Oct 2010, 02:41

GreamMeakel wrote:
I've had the same problem on the 3.0 build. Can't do the 3.0.1 or w/e b/c of there not being a mac build, and I don't have xcode (if someone would want to compile it for me. I would be happy). I've found that it only "quits" crashes when you have a map that flys you away from your main base.
I think the "updates" for missions is haveing problems b/c there is no videos with the alphas/betas.


I downloaded the videos and that took of that problem. Plus now it only crashes after all the videos and info get done playing. It is something they can fix and it isn't a really big deal. I just restart the game and I'm my way again.
GA-GA-X79-UD3 i7-3820 3.60GHz, G-Skill 16gb DDR3 1866, HD 6950 2GB, Glacier 900W, COOLER MASTER HAF 932 , 128gb SSD, 750gb HDD Win7-64bit
User avatar
dmdilks
Rookie
Rookie
 
Posts: 23
Joined: 25 Oct 2010, 02:46
Location: Hanover, Pa.

Re: 3.0-beta 1 is released!

Postby Buginator » 29 Oct 2010, 03:55

dmdilks wrote:I downloaded the videos and that took of that problem. Plus now it only crashes after all the videos and info get done playing. It is something they can fix and it isn't a really big deal. I just restart the game and I'm my way again.


Where are the crash reports ?
and it ends here.
User avatar
Buginator
Professional
Professional
 
Posts: 3285
Joined: 04 Nov 2007, 02:20

Re: 3.0-beta 1 is released!

Postby dmdilks » 29 Oct 2010, 05:22

I have looked every where and the only file that I think this is the one you want.
Attachments
Warzone2100.RPT
(80.86 KiB) Downloaded 196 times
GA-GA-X79-UD3 i7-3820 3.60GHz, G-Skill 16gb DDR3 1866, HD 6950 2GB, Glacier 900W, COOLER MASTER HAF 932 , 128gb SSD, 750gb HDD Win7-64bit
User avatar
dmdilks
Rookie
Rookie
 
Posts: 23
Joined: 25 Oct 2010, 02:46
Location: Hanover, Pa.

Re: 3.0-beta 1 is released!

Postby Buginator » 29 Oct 2010, 06:04

dmdilks wrote:I have looked every where and the only file that I think this is the one you want.

The issues I see there have been fixed in the repo.
and it ends here.
User avatar
Buginator
Professional
Professional
 
Posts: 3285
Joined: 04 Nov 2007, 02:20

Re: 3.0-beta 1 is released!

Postby filee » 29 Oct 2010, 18:11

im having real biug troubles with the 3.o beta, it wont even start a game at all, just freezes...
the different soundtracks seem to skip while going through th loading screen, help!!
filee
New user
 
Posts: 1
Joined: 20 Dec 2008, 16:35

Re: 3.0-beta 1 is released!

Postby urgood2 » 30 Oct 2010, 02:10

On my XP machine with NVidia 5 fx 5900xt and 512mb ram, loading the game is much slower than before... Sometimes it simply stops altogether for a while before continuing the loading process. Also, the craters, roads, etc often disappear and appear again. Why do these things happen? 2.3.5 worked fine.

STD-ERR.txt
Code: Select all
info    |08:46:12: [seq_Play] unable to open 'sequences/titles.ogg' for playback
info    |08:46:12: [seq_Play] unable to open 'sequences/devastation.ogg' for playback
error   |08:46:38: [openSaveFile] saveFile: multiplay/players/플레이어.sta could not be opened: File not found
info    |09:08:19: [seq_Play] unable to open 'sequences/victory.ogg' for playback


PS one more thing, little bumps in the terrain flicker on and off. kind of annoying :annoyed:
Last edited by urgood2 on 30 Oct 2010, 12:14, edited 1 time in total.
urgood2
Trained
Trained
 
Posts: 83
Joined: 30 Jul 2010, 02:50
Location: South Korea

Re: 3.0-beta 1 is released!

Postby Mr_E » 30 Oct 2010, 04:49

on the map sk-concrete the roads disappear every so often...
I'm not always on but when I am you know it.
User avatar
Mr_E
Trained
Trained
 
Posts: 128
Joined: 09 Aug 2010, 17:59
Location: yes

Re: 3.0-beta 1 is released!

Postby Hiram » 30 Oct 2010, 14:03

Hiram
Greenhorn
 
Posts: 8
Joined: 03 Sep 2010, 16:33

PreviousNext

Return to News and announcements