2.3.4 has been released!

The projects speaking tube.
Add your two cents if you want to.
User avatar
NEXUS
Trained
Trained
Posts: 166
Joined: 11 Nov 2007, 02:36
Location: USA

Re: 2.3.4 has been released!

Post by NEXUS » 21 Aug 2010, 21:35

This little bug has been in the game since the days of the first demo of warzone in 1999. I remember when I first played the game on the PSX demo, this bug would come up every now and then and bug (no pun intended) me but opening and closing another window in-game usualy will solve it.
My nicknames - Mattbrit -> TankMaster -> Dr Reed -> ??? :)

User avatar
Private Bill
Greenhorn
Posts: 10
Joined: 16 Feb 2010, 23:07

Re: 2.3.4 has been released!

Post by Private Bill » 26 Aug 2010, 14:53

Three pages of comments and nobody seems to have said anything so far, so ...first of all..
Thanks for the good work!

I was used to compile WZ for each machine seperately, but this time I got your latest work through a general update of my OS. Played it. Played it again. Played it on a different machine. Incredble!
I couldn't find a single change that seemed reponsible for it, but all in all WZ 2.3.4 handles differntly form its predecessors (last used 2.3.0)... Can't put my finger on it, but it has been the best WZ experience so far, so...
THANKS AGAIN!

By the way, for this I would have waited even through the loading odyssee of the old 56K modem I've been using until not so long ago.

Safety0ff
Trained
Trained
Posts: 397
Joined: 18 Jul 2009, 23:23

Re: 2.3.4 has been released!

Post by Safety0ff » 27 Aug 2010, 04:24

Private Bill wrote:I couldn't find a single change that seemed reponsible for it, but all in all WZ 2.3.4 handles differntly form its predecessors (last used 2.3.0)... Can't put my finger on it, but it has been the best WZ experience so far, so...
THANKS AGAIN!
http://developer.wz2100.net/changeset/10901 ( 2.3.1 and onwards.)

Post Reply