Search found 19 matches

by ZeosPantera
17 Feb 2008, 21:26
Forum: News and announcements
Topic: Warzone 2100 2.1 Beta 1 released
Replies: 62
Views: 25410

Re: Warzone 2100 2.1 Beta 1 released

OK.. Warzone Crashed Unexpectedly. Right as I clicked to save my skirmish..

I have the dump file attached.

Still 2.1 rocks.
by ZeosPantera
17 Feb 2008, 17:52
Forum: News and announcements
Topic: Warzone 2100 2.1 Beta 1 released
Replies: 62
Views: 25410

Re: Warzone 2100 2.1 Beta 1 released

Open the Champagne! I think a quick 7 hour skirmish will suffice.
by ZeosPantera
14 Dec 2007, 10:11
Forum: Technical Help / Troubleshooting
Topic: where is the music?
Replies: 44
Views: 6664

Re: where is the music?

Buginator wrote: I think I read someplace (realtimestrategies.net ?) that they did 1.11 & 1.12 mods of the game that added stuff though.
They added landmines. It's in the wiki. Oh and I WANT LANDMINES!
by ZeosPantera
12 Dec 2007, 20:24
Forum: Technical Help / Troubleshooting
Topic: where is the music?
Replies: 44
Views: 6664

Re: where is the music?

Who wants the music?

*** [link removed by kamaze] ***

Since in the original it just looped repeatedly, just open it in Media Player Classic and let it loop around. Or you can play it in winamp and use hotkeys to skip around to other music after you have had your warzone fill.
by ZeosPantera
11 Dec 2007, 20:41
Forum: Technical Help / Troubleshooting
Topic: Instructions for running fullscreen with resolution-Windows
Replies: 16
Views: 11791

Re: Instructions for running fullscreen with resolution-Windows

Warzone supports _any_ resolution larger than 640x480 that OpenGL can deal with. 640x480 is the default resolution used (we're considering increasing this to 800x600 or 1024x768). I would recommend that for several reasons but the most important is the first impressions. I sent the download for thi...
by ZeosPantera
10 Dec 2007, 22:19
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

ouch wrote: you have to go to the main menu, change the sound levels there, then exit the game. after you exit, the sound levels get saved so you don't have to mess with them again.
Rated: Informative

thanks
by ZeosPantera
10 Dec 2007, 08:12
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

Yeah. Max_Level does seem to look fantastic.. may be my imagination.  OK. Where are the crysis style physics now! OH..Dev's  The volume is LOUD.. and then when I change it in the main menu options it is fine until I go into .. the skirmish menu and the sound is right back up to DEAFEN. Is it just me...
by ZeosPantera
08 Dec 2007, 21:06
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

OK.. Here is how it goes down.

Old and Autodetect have No framerate

and NOMAXLOD works fine and shows 209 as the build.

so nomaxlod it is.
by ZeosPantera
06 Dec 2007, 09:36
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

Im glad to see developers actually handling a problem. Usually there is 2 weeks of silence when a game or mod has an issue.

RC1 seems fine for the time being. Although there is an issue of NEVER winning a battle.. You just have to assume you won i Guess?
by ZeosPantera
05 Dec 2007, 03:44
Forum: Technical Help / Troubleshooting
Topic: Instructions for running fullscreen with resolution-Windows
Replies: 16
Views: 11791

Re: Instructions for running fullscreen with resolution-Windows

My brothers computer has a widescreen 1680x1050 resolution and the game simply doesn't even try to start with that in the launch. Are odd/widescreen resolutions not supported?
by ZeosPantera
05 Dec 2007, 03:42
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

DevUrandom wrote: To everyone experiencing a decrease in framerate between 2.0.8_rc1 and 2.0.8: We need your help to fix this.
Please test the attached snapshots from oldest (2741) to newest (2976) and report in which revision the framerate drops compared to the previous ones.

Will do skip. .Gimme an hour or so.
by ZeosPantera
04 Dec 2007, 03:54
Forum: Technical Help / Troubleshooting
Topic: ERROR - MiniDumpWriteDump@28 blah blah on first run
Replies: 20
Views: 7313

Re: ERROR - MiniDumpWriteDump@28 blah blah on first run

Yeah there is another thread that is talking about this .. They say I should downgrade my video drivers which I really don't want to do. My friend changed the game to 320x240 and said the framerate went berserk. I just got here with V208 so I have no idea if RC1 or older would work better or correct...
by ZeosPantera
03 Dec 2007, 06:04
Forum: Technical Help / Troubleshooting
Topic: Game is running ridiculously slow (main menu also)
Replies: 30
Views: 9409

Re: Game is running ridiculously slow (main menu also)

OK.. Im running XP, have the newest ATI drivers and am running through an x1950XT.


i get 4 FPS in the menu and 1FPS ingame.. The menu has corruption in the upper left and all the sounds are LOUD!! way louder then they should. be.
by ZeosPantera
03 Dec 2007, 05:51
Forum: Technical Help / Troubleshooting
Topic: ERROR - MiniDumpWriteDump@28 blah blah on first run
Replies: 20
Views: 7313

Re: ERROR - MiniDumpWriteDump@28 blah blah on first run

I was unable to contemplate how simple it was to install.. LOL

It works but has INCREDIBLY bad lag/fps. I saw the help topic for that and will see what it says. Thank you for your help.
by ZeosPantera
03 Dec 2007, 03:31
Forum: Technical Help / Troubleshooting
Topic: ERROR - MiniDumpWriteDump@28 blah blah on first run
Replies: 20
Views: 7313

Re: ERROR - MiniDumpWriteDump@28 blah blah on first run

OK.. re-downloaded208. and downloaded the 85meg free warzone 1.10 from.. wherever. The 1.10 loads and plays.. But after I extract the update the EXE's are still different names the new exe goes to menu, stutters as I try to load to a one player skirmish it crashes.  Someone tell me how to go from ab...