Search found 8 matches

by normal
05 Nov 2009, 23:05
Forum: Other Talk
Topic: Success!!! Warzone 2.2.4 on PCLinuxOS!
Replies: 0
Views: 758

Success!!! Warzone 2.2.4 on PCLinuxOS!

Hello everybody, some of you remember me. I was trying to compile Warzone2100 2.2.4 on PCLinuxOS. It took many downloads, research and finally I can play it! I would like to thank "Zarel" and "stiv" for helping me! Now I still have to play it: starting from the begging :) I think I will make a guide...
by normal
04 Nov 2009, 20:04
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

It seems that its too big for Terminal (output) so probably the first part is cut off. Can I save it to a log file or something? EDIT: Here is the code (click on that link, its too big for this post [complaining about only 20000 characters]) http://wz.pastebin.com/m7b23ac3a EDIT2: INSTALLED IT!!!! T...
by normal
04 Nov 2009, 18:51
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

OK, installed. I tried running with terminal, but it shows this error

Code: Select all

[normal@localhost ~]$ warzone2100
warzone2100: error while loading shared libraries: libGLC.so.0: cannot open shared object file: No such file or directory
[normal@localhost ~]$
by normal
04 Nov 2009, 18:02
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

configure: error: Popt header not found. Install popt and popt-devel. (don't kick yourself too hard!) Sometimes i think i should wait and find myself. By the time you posted this, i was installing popt-devel. :) This one... QuestoGLC is required by WZ2100. Its asking me to install it, but i can't f...
by normal
04 Nov 2009, 11:19
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

libSDL is installed while libSDL-devel is not. Maybe I should install libSDL-devel? Linux packages come in two parts. The basic package contains what you need to run an application like Warzone. The -devel (or -dev) part contains what you need to compile an application. So, for compiling, for any p...
by normal
04 Nov 2009, 00:26
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

Install SDL? That's what I thought at first. But when I searched for SDL, I didn't find any packages. But there are "libSDL" and "libSDL-devel" as you can see on the picture: http://img215.imageshack.us/img215/7105/snapshot15w.th.jpg libSDL is installed while libSDL-devel is not. Maybe I should ins...
by normal
03 Nov 2009, 23:36
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Re: Chat doesn't allow more than one character

It's possibly something specific to your version, etc. Regardless, 2.0.10 is something like two years old; we haven't supported it in ages. Please upgrade. Seriously, just compile 2.2.4 yourself. :| Well, I'm having error while compiling. If you would like to help me compiling it, here is the outpu...
by normal
03 Nov 2009, 22:34
Forum: 2.0.x
Topic: Chat doesn't allow more than one character
Replies: 11
Views: 11332

Chat doesn't allow more than one character

Hello everybody. I'm new here! I'm having a problem with really old version. I'm currently on PCLinuxOS, and the version in the repositories is currently 2.0.10. I requested an update, but I'm not sure how fast is it going to be (PCLinuxOS is going KDE 4) so I will stick with 2.0.10 until an update....