Search found 1 match

by Lisiansky
27 Mar 2017, 15:00
Forum: News and announcements
Topic: Release 3.2.2
Replies: 50
Views: 49516

Re: Release 3.2.2

Hello everybody!

When I'm trying to make WZ 3.2.2. - the following error appeared:

Code: Select all

version.cpp:72:21: error: missing expression between '(' and ')'
 #if (VCS_WC_MODIFIED)
                     ^
Makefile:1009: recipe for target 'version.o' failed
Is there any solution?

Ubuntu 16.04.2 x64