warzone2100-3.2.3 compile issues

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:| :? :) :wink: :D XD :3 :( :lol2: :o :shock: O_o :x :stressed: :P :oops: :cry: :evil: :twisted: 8) :augh: :stare: :roll: :annoyed: :hmm: :geek: :lecture: :ninja: :!: :?: :idea: :arrow: :!!!: :...: :zZz:
View more smilies

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: warzone2100-3.2.3 compile issues

warzone2100-3.2.3 compile issues

by appropriatemisbehavn » 25 Nov 2018, 02:41

Hi,

Synaptic does not have this newest version, so I downloaded the tar.xz and extracted it. Trying to compile it gives me two errors.

~/warzone2100-3.2.3/missing: Unknown `--is-lightweight' option

and

checking for LIBCRYPTO... configure: error: Package requirements (libcrypto >= 1.0.0) were not met:

In synaptic I found libcrypto++6, libcrypto++dev, and lybcrypto++utils, along with some other, but I installed those. No joy.

Any thoughts?

appropriatemisbehavn

Top