Broken AAAA record on wz2100.net

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:| :? :) :wink: :D XD :3 :( :lol2: :o :shock: O_o :x :stressed: :P :oops: :cry: :evil: :twisted: 8) :augh: :stare: :roll: :annoyed: :hmm: :geek: :lecture: :ninja: :!: :?: :idea: :arrow: :!!!: :...: :zZz:
View more smilies
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Broken AAAA record on wz2100.net

Re: Broken AAAA record on wz2100.net

Post by Kimloo » 05 Mar 2017, 15:23

vexed wrote:Yes, this is a known issue, and since multiple projects are being run on the same server, I can't fix it at this time (it would require a server reboot).

Sorry for the inconvenience.


It's been a year since you said that and it is not possible to connect to your IPv6 address via HTTPS so you should remove your IPv6 address from your domain DNS so people using IPv6 can connect to your site via IPv4.

Re: Broken AAAA record on wz2100.net

Post by vexed » 19 Mar 2016, 03:43

Yes, this is a known issue, and since multiple projects are being run on the same server, I can't fix it at this time (it would require a server reboot).

Sorry for the inconvenience.

Broken AAAA record on wz2100.net

Post by eatsaq » 18 Mar 2016, 12:44

These hosts have an AAAA record indicating that they should be reachable over IPv6:

wz2100.net
forums.wz2100.net
developer.wz2100.net
mail.wz2100.net
wzhost.wz2100.net

However, actually trying to connect to these hosts fails -- there's no response neither to TCP nor ping.

Top